Skip navigation

iPad 3 does not find Canon MG6200 for Airprint by my iPhone 4 does...

1426 Views 3 Replies Latest reply: Jul 10, 2012 8:19 AM by Taphv RSS
dpsharp Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 20, 2012 4:08 AM

I have a Canon MG6200 which I can airprint to fine from my iPhone 4(iOS 5.1) but my iPad 3 (iOS 5.1) refuses to find the printer when trying to print from iBooks or Safari,  (i've not tried any other apps but suspect they would be the same).

 

The printer options dialog appears fine but when I tap on Select Printer it reports Looking for Printers... and then says No Airprint Printers found.

 

The iPhone and iPad are sitting next to each other at my desk with the printer on the floor next to me. Any suggestions?

iPad (3rd gen) Wi-Fi, iOS 5.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.