1 Reply Latest reply: Jun 20, 2012 7:03 AM by The hatter
Pedro Lujan Level 1 Level 1 (0 points)

I have Lion, Can I use Boot Camp for install Leopard?


iMac, Mac OS X (10.7.4)
  • 1. Re: I have Lion, can I use Boot Camp for install Leopard?
    The hatter Level 9 Level 9 (58,885 points)

    Leopard = 10.5.x

     

    Lion Boot Camp Assistant 4.x and downloads Boot Camp 4.01+ drivers for Windows 7 only

     

    Your question revolves around, "Can I install XP or Vista instead" and you know what? there are lots of and some long threads on the topic.

     

    Why? people refuse to believe they can't have their cake and kick and scream I guess?

     

    Run those old versions in a VM.