5 Replies Latest reply: Nov 10, 2012 5:23 AM by RobotUnixorn
homuffin Level 1 Level 1 (0 points)

what is this? I get this message when i go to privacy settings in safari. Do I need to install java? just recently updated to lion.


iMac, Mac OS X (10.7.4), 24" 2.8 extreme