Skip navigation

iPhoto won't open, iPhoto won't open

997 Views 4 Replies Latest reply: Jun 23, 2012 7:17 AM by MetallicAsh RSS
MetallicAsh Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 23, 2012 6:40 AM

I recently had to do a clean install of Mac OS X Lion (10.7.4) and I installed iPhoto, or at least thought I did. When ever I try to launch iPhoto I'm presented with this:

 

/___sbsstatic___/migration-images/187/18726312-1.png

If I click "OK" the window closes and nothing happens. If I click "Software Update..." then the Software Update window pops up but I still get this:

/___sbsstatic___/migration-images/187/18726312-2.png

So what am I to do?

iPhoto '11, Mac OS X (10.7)

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.