Skip navigation

Aperture 3.3 Facebook Issue

2561 Views 8 Replies Latest reply: Sep 6, 2012 3:01 AM by ozcarwylde2 RSS
BluOctopus Calculating status...
Currently Being Moderated
Jun 24, 2012 5:58 AM

Since upgrading to Aperture 3.3 I constantly get a message that says:

 

"There was a problem connecting to Facebook."

 

If I leave Aperture running for a while the error messages will stack up and I can't quit Aperture.

 

Any ideas/solutions?

 

Thanks!

  • David Dennis Calculating status...
    Currently Being Moderated
    Jun 25, 2012 4:35 PM (in response to BluOctopus)

    Nobody else seems to be keen on answering this question, and it was starting to bother me. 

     

    So I looked in preferences and found that under the "Web" tab, there is "Automatically check for newly published albums" setting, checked by default.

     

    Looks like you can un-check it and the problem goes away.  Of course that feature does, too, but since I do all my photo publishing through Aperture it doesn't bother me.

     

    I suspect the problem is an intermittent connection with Facebook, but I'm a little surprised since Facebook has always been one of the web's most reliable sites, and whatever's happening isn't impacting my regular Facebook browsing at all.

     

    Hope that helps.

     

    D

  • widawake Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 6, 2012 8:29 AM (in response to BluOctopus)

    I'm having exactly the same problem. I tried the suggestion of unchecking  "Automatically check for newly published albums" but no success - any other ideas?

  • flyingdutchman69 Calculating status...
    Currently Being Moderated
    Aug 13, 2012 12:25 AM (in response to widawake)

    Yep - same problem, very annoying. Have used the above advise and will hope for the best. I expect Aperture 4 to have resolved this issue and should hopefully be more tune with the social media world as I find Aperture 3 a little dated having come from using iPhoto for many years.

  • widawake Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 13, 2012 12:52 AM (in response to flyingdutchman69)

    I now no longer seem to have the problem - I don't even know when it stopped. But I suspect an update covered it. Are your updates up to date?

     

    At present I'm finding Aperture is taking ages shutting down "updating preview sharing"

  • flyingdutchman69 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 13, 2012 1:10 AM (in response to widawake)

    Yes, I've got the latest updates. The slow shut-down happens ocassionally, it seems to occur mostly when linked to iPhoto libraries so for me the two working together doesn't seem efficient. Its probably much better to import and convert to Aperture libraries although I still prefer iPhoto for speed.

  • MikeB58 Calculating status...
    Currently Being Moderated
    Aug 18, 2012 11:46 AM (in response to David Dennis)

    Seems to have worked for me. Thanks!

  • ozcarwylde2 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 6, 2012 3:01 AM (in response to BluOctopus)

    HI there I'm also haveing this problem. Just unable to connect to Facebook. Constantly getting this error whilst trying to connect to my Facebook account for the first time: "unknown error occurred: please try again later". I am accessing this via Aperture > prefs > Web > 'add an account' and also trying via the toolbar > share > Facebook.

     

    I am using Aperture 3.3.2 (connected to the web). Have checked my passwords are correct. I did have a previous connection with Aperture and FB, this was removed from FB > Apps.

     

    Under the web tab, I have no accounts, so there is no ability to uncheck "automatically check..."

     

    Any ideas?

     

    With thanks in advance too for any assistance.

    Rob

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.