Skip navigation

iPhone 4S - Outgoing call no audio

764098 Views 2,665 Replies Latest reply: Apr 14, 2014 11:52 AM by ramgood RSS Branched to a new discussion.
  • D3ViSE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2012 12:28 PM (in response to wallzack)

    This is important information!

    If this is true we might have something here.

    Is this in both the 4 and 4S models?

     

    Cant find any info on this anywhere

  • Mr.Script Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2012 3:32 PM (in response to D3ViSE)

    I have an iPhone 4 with this problem, my friend replaced his iPhone 4 with the same issue and I saw many people complaining about iPhone 4S as well, so it is common for iPhone 4 and 4S. I think it's a controller/chip getting overheat or something.. Actually, Wallzack mentioned this a couple of posts above, provided a YouTube video clip.

  • JsonSun Calculating status...
    Currently Being Moderated
    Jun 25, 2012 4:01 PM (in response to Angelus1878)

    same thing happened to me as soon as I updated my iphone 4 to ios5.x.x, no amount of re-installing fixes it.  My service contract ends later this year, for such an expensive phone you'd think it will last for at least 3 years.. I've been having this mute issue for more than a year now.. I'm tired of having to use the speakerphone and earpiece everytime I need to talk to somebody. 

  • Mr.Script Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2012 6:35 PM (in response to JsonSun)

    If this would be a software (iOS) problem, you would be able to fix it by downgrading to the previous version.

    The mentioned multiplexer located right beside the CPU, which means the temperature is getting really hot there, so overtime the multiplexer partially loses its connection with the mainboard, because the solder (fusible metal alloy) is getting soft at that point due to exceeded heat and/or soldering procedure programming failure at Foxconn, I dare to assume. Here is the picture: http://guide-images.ifixit.net/igi/IP1qEpYFQSSqwSbg.huge

    The multiplexer is located at the right bottom corner.

  • Teknojeewes Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 26, 2012 12:48 AM (in response to TheAmdMAN)

    What i dont get here, is that my audio problems started the same second i updated my iPhone 4S from 5.1.0 to 5.1.1. So my opinion is that this is mostly a software bug and not hardware related. Same happend to my friend and this solution i posted on page 172, worked for both of us.

     

    If people claim that their problem started the same second they made an software upgrade and still claim its a hardware bug, those people should play the lottery... or not as their changes of winning just poofed with their iPhones.

     

    This can be a problem caused by software vs hardware, not working together but a faulty component is not on the list...

     

    Just my opinion so no need to flame.

     

    Our audio WILL belong to us.

     

    Seriously dont bother filing a law suit. You probably have signed a contract with apple to use their phones even if they are broken, when you pressed the "Accept" button in apple agreement. Or have any of you really read it?

     

    Message was edited by: Teknojeewes

  • wallzack Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 26, 2012 12:59 AM (in response to Teknojeewes)

    Well, I had the problem on 5.0.1 (started just like that), didn't have the problem on 5.1, and have the problem back on with 5.1.1 but not always, just from time to time (depending on the weather??).

     

    This would of course suggest a software problem... but! in my case, when I have a call and the audio goes off  and I poke/hit/shake the device it gets back on... Now this may sound ridiculous but this is a fact in my case... yet it looks really funny when I shake my iPhone and test it: hello, can you hear me now?

  • Teknojeewes Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 26, 2012 1:17 AM (in response to wallzack)

    Indeed. That actually is the case for most of the users having this problem. Hit the speaker on and off and you hear just fine.

     

    This is exactly the case where you should try my method on the page 172.

  • wallzack Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 26, 2012 1:41 AM (in response to Teknojeewes)

    OK Teknojeewes, so you're saying that after performing all the steps you mentioned on page 172 (I am really wondering on what number we will hopefully close this thread.. year 2014, page 238324: still no audio) the problem stopped occuring and you are one of the lucky owners of iPhone that actually works as a phone letting people hear what I say during a call since then?

  • Mr.Script Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 26, 2012 9:03 AM (in response to Teknojeewes)

    Teknojeewes, where did you get statistics?

    Evidently, I'm not in that "most users" group. My iPhone was updated to 5.1.1 on May, 7 or close to that date and it was working fine till June 22. Moreover, if you read other threads and other forums you'll get the full picture.

  • Franzy29 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 26, 2012 12:45 PM (in response to Mr.Script)

    I think Mr.Script is right, as I noticed that when I cool my device, it comes back to a working condition...

     

    When I put it in my jacket's pocket, as it gets a little bit hotter, then it doesn't work anymore, even with my headset....

     

    Really weird....

  • dipswervedrill Calculating status...
    Currently Being Moderated
    Jun 27, 2012 7:15 PM (in response to TheAmdMAN)

    Hey guys,

       I'd like to add to this post. My iPhone 4 is having pretty much the exact same problem, though with slight differences.

                 When I try to make a call, my speaker button is selected, and I hear nothing. I am actually placing a call, however, I hear nothing, and the person receiving the call hears nothing. Totally muted. If I press buttons on my keypad however, the other end can hear it, though they are slightly distorted.

                Then, sometimes it works like nothing is wrong ( I can place calls etc, hear, etc.) And then, being on a call totally crashed my phone, and it went to the Apple screen. And THEN, later on, it crashed again on a call, and the screen went totally black, and the phone started vibrating! And it would not stop vibrating - I tried hard reset, I tried plugging it into iTunes...nothing. It had to sit there and vibrate (very annoying), until the battery ran out (all with a black screen). Then, I plugged it in after the battery died, and it gave me the "plug-in to charger" logo like everything was fine.

                When I got the phone, it had 4.3.3 on it I believe, and had the same problem. Then I updated it to 5.1.1 desperately hoping that it would fix it, and it still has the same problem.

                My microphone and speaker (hardware) work fine, I record voice memos, record video, watch youtube, send emails, even listen to voicemails! I do everything else the phone is intended for, except make and receive calls. I took it to Apple and they were clueless. Basically they said reset it if it's software, and I did (erase all content and settings) and no avail. I hope we get this figured out.

  • wallzack Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 4, 2012 12:24 AM (in response to dipswervedrill)

    OK, so here some news.

     

    Since I was off work for some time I didn't make too many calls with my iPhone and I didn't notice any audio bug during that time, but on Saturday just when I needed it the most it stopped working again and I almost lost a client. So I sent the device to the company mentioned few post back that claimed they knew what was wrong. They said the multiplexer was in a bad shape as it had micro gaps in its glueconnection with the main board.

     

    Got the multiplexer replaced, paid 120$ (390PLN) and got it back this morning (9 am in Poland). Since the no audio issue wasn't present at all times, I can't say the problem's been fixed. I'll test for a couple of days and let you guys know. It works for now

     

    Oh, and btw: Happy 4th of July from Poland guys!

  • PhilKIO Calculating status...
    Currently Being Moderated
    Jul 5, 2012 12:22 AM (in response to TheAmdMAN)

    Hi everybody,

     

    I have this "outgoing call muted" issue on my iPhone 4 for a few months now... I'm sure it is software because restoring the iPhone has a new device (without restoring backup nor previous iPhone identity) always fix the issue.

     

    I've been restoring my iPhone a lot of times during last weeks, re-installing apps one by one, and I finally discovered that the muting issue is appearing just after Spotify installation. During last try, my iPhone has been working perfectly for 3 days, and failed the day I re-installed Spotify and a few off-line playlists.

     

    Has anyone found the same thing?

     

    /Phil

  • wallzack Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 5, 2012 12:56 AM (in response to PhilKIO)

    Hi there,

     

    In my case it probably was a software issue with iOS 5.0.1 as iOS 5.1 fixed it, but it wasn't connected with any particular app (or maybe it didn't cross my mind that appX is responsible for that issue).

     

    But after some time the error reappeared and it actually looked like a hardware problem as it could be fixed with a poke/hit/shake of the device which I agree sounds weird. And as described above it ended with a multiplexer replacement.

     

    It's been 24h since I got the device back, had a few calls, no audio error noticed yet. We'll see.

     

    But if its a Spotify that causes the bug in your case, lucky you, just don't install it :-)

  • Mr.Script Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 5, 2012 10:21 AM (in response to PhilKIO)

    I'm going to give it a try..

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (107)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.