2 Replies Latest reply: Nov 5, 2012 3:02 AM by James Mol
CitizenBB Level 1 Level 1 (0 points)

I've got a problem that's driving me mad.

 

Every now and again I accidentally swipe my Magic Mouse, or click it with 3 fingers, and it pushes all the windows to the top and side, and goes into 'Desktop', it's really very annoying and there's no option to turn this off. I'm not 100% sure what gesture is causing this, but I juts want to turn the option to go to Desktop off, or the mouse will have to go in the bin.

 

I've downloaded Magic Prefs, but it doesn't seem to help.

 

Anyone got any ideas?


MacBook Pro, Mac OS X (10.7.4), 27" Thunderbolt