Skip navigation

Missing index.xml file in iBooks Author

751 Views 5 Replies Latest reply: Dec 17, 2012 4:03 AM by vinnyvg RSS
Cindy250 Calculating status...
Currently Being Moderated
Jun 28, 2012 4:32 AM

Hi there, I'm a newbie here so I'm not sure if I'm posting this correctly.


The index.xml file disappeared from the project I was creating. I tried the solution that worked for others (conversion to .zip, and back to .iba) with no success.


I found an unresolved question here where the solution didn't work for someone else, and they were using an older OS. There was a suggestion for them to try update their OS. I was on the same OS, and have now updated to the latest one. The solution still doesn't work.


Any ideas please? I have no idea what else to check or try

Mac OS X (10.7.4)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.