3 Replies Latest reply: Jun 28, 2012 5:08 AM by léonie
Paul Stern Level 1 Level 1 (0 points)

I have Aperture 3.2.2

 

aperture.jpg

 

I have tried to upgrade to 3.3 but gt the followong error message

 

Error.jpg

 

Does anyone have any ideads?

 

Many thanks.

 

Paul


Mac Book Pro, Mac OS X (10.6.7)
  • 1. Re: Unable to update.
    léonie Level 9 Level 9 (51,720 points)

    Paul,

     

    Your signature states

    Mac Book Pro, Mac OS X (10.6.7)

    You need Mac Book Pro, Mac OS X (10.7.4) to install Aperture 3.3, also an Intel-Mac with 64bit architecture.

     

     

    To be able to upgrade Aperture the application needs to be installed in your Applications folder on your MacintoshHD, no whrere else, and it needs to ne named "Aperture", not "Aperture 3,0" or something else. Have you checked the file name?

     

    Regards

    Léonie

  • 2. Re: Unable to update.
    Paul Stern Level 1 Level 1 (0 points)

    Léonie,

     

    Thanks for your help.

     

    I do have 10.7.4 installed, not sure why I selected 10.6.7!

     

    I had Aperture tucked away in a sub-folder.  As soon as I moved it back ino the root of Applications the install worked.

     

    Many thanks.

     

    Paul

  • 3. Re: Unable to update.
    léonie Level 9 Level 9 (51,720 points)

    You are welcome, Paul. Good to know that it worked for you.

     

    Regards

    Léonie