1 Reply Latest reply: Jun 29, 2012 12:30 PM by KiltedTim
Abubakari Level 1 Level 1 (0 points)

Please i want to update my mobile


iPhone 3G, iOS 5.1.1
  • 1. Re: I want to update my software
    KiltedTim Level 8 Level 8 (37,765 points)

    OK. So what's the problem?

     

    Your profile says you have an iPhone 3G and iOS 5.1.1. That is NOT possible. The iPhone 3G can only go as high as 4.2.1.  If you have a 3G, you can not update beyond 4.2.1. If you have a 3Gs, you can run 5.1.1.