Skip navigation

iPad sound not working

18389 Views 8 Replies Latest reply: Mar 29, 2013 8:35 PM by Jab1998 RSS
Connie Mae Cameron Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 30, 2012 2:32 AM

iPad sound not working. Need help

iPad
  • King_Penguin Level 10 Level 10 (92,520 points)
    Currently Being Moderated
    Jun 30, 2012 2:34 AM (in response to Connie Mae Cameron)

    Is it working on any apps e.g. Music and Videos apps but not third-party apps or notification sounds ? If you do get sound in Music and Videos then have you got notifications muted ? Only notifications (including games) get muted, so the Music and Videos apps, and headphones, still get sound.

     

    Depending on what you've got Settings > General > Use Side Switch To set to (mute or rotation lock), then you can mute notifications by the switch on the right hand side of the iPad, or via the taskbar : double-click the home button; slide from the left; and it's the icon far left; press home again to exit the taskbar. The function that isn't on the side switch is set via the taskbar instead : http://support.apple.com/kb/HT4085

  • Demo Level 9 Level 9 (73,820 points)
    Currently Being Moderated
    Jun 30, 2012 5:46 AM (in response to Connie Mae Cameron)

    I would try plugging the headphones in and taking them out again a few times and see if the sound returns through the speaker. If that doesn't work, you may have to let an Apple Genius evaluate the device. You have restored the device to factory settings so I don't know how much more you can do on your own.

  • Justanotherbea Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 3, 2012 5:26 AM (in response to Connie Mae Cameron)

    I had problems, too. They stopped when I changed the function of the toggle switch on the side from 'lock orientation' back to 'mute sound'.... Weird, but it worked for me.

  • David Laurie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 9, 2012 10:56 PM (in response to Connie Mae Cameron)

    This problem happened on my iPad "3". Only sound was through phones. Fixed it by checking setting "Use side switch to:". I had somehow set this to use the switch to lock the rotation. Changed it to mute and problem solved.

  • SAI SWAROOP THATI Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 22, 2012 1:24 AM (in response to Connie Mae Cameron)

    Hi Budddie.I checked out everything like that of rebooting & side switch but in vain.For some reason I'm no longer getting any tone/sound when I touch an app/icon on my IPad

  • Verde Uno Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 21, 2012 4:41 PM (in response to King_Penguin)

    Your tip worked. Thank you so much!

  • Jab1998 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 29, 2013 8:35 PM (in response to Justanotherbea)

    That solved my problem too.  Once I toggled the assignment of the side button app sound returned.  Then I switched it right back and it was still fine.  Thanks!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.