Skip navigation

"MobileMe has been discontinued" - cannot close dialog

1971 Views 13 Replies Latest reply: Jul 3, 2012 6:58 AM by jmmoriano RSS
WebLoader Level 1 Level 1 (10 points)
Currently Being Moderated
Jul 1, 2012 3:58 AM

This is a ridiculous problem. I am being presented with a dialogue box in Aperture (latest version) that I cannot close. It is completely modal, and none of the buttons ("Learn More,Switch to Library or OK") do anything. I can move the box around or I can force quit aperture. Thats it.

I have tried opening up Aperture with other libraries, I have gone in to mobileme and deleted the old libraries that I had there.


Aperture is now completely broken for me and I cannot access any of my photos through it as a result. This is very, very poor.

Anyone got any idea how to fix this (other than switch to Lightroom?)



MacBook Pro, Mac OS X (10.7.4)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.