Skip navigation

Still Having trouble importing individual .mts files, though iPhoto 9.3 now supports AVCHD

250 Views 2 Replies Latest reply: Jul 1, 2012 6:44 AM by LarryHN RSS
stevewingjr Calculating status...
Currently Being Moderated
Jul 1, 2012 12:43 AM

Has anyone else had trouble with iphoto not recognizing their individual files as an importable file? The files are 1080i, stored in my hard drive. I was hopeful that when I tried to "Import into library" that they would be available.  They're seen, but still grey, not black.  ANy advice would be greatly appreciated.

MacBook Pro, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.