4 Replies Latest reply: Jul 3, 2012 10:54 AM by Centaur Digital Operations
Centaur Digital Operations Level 1 Level 1 (0 points)

I'm using MAC 10.7.4 and have a compatibility issue with a plugin for Safari which doesn't work correctly on Safari 5.1.7.

 

I was wondering whether it is possible to downgrade to Safari  5.1.3 if the more recent version has already been installed on the Mac?


Safari, Mac OS X (10.7.4)