Skip navigation

Unable to copy iPhoto

140 Views 0 Replies Latest reply: Jul 3, 2012 3:02 PM by jbs12345 RSS
jbs12345 Calculating status...
Currently Being Moderated
Jul 3, 2012 3:02 PM

I am trying to copy an iPhoto library to an external hard disc for back up. There is plenty of space on the external disc. The External hard disc is correctly formatted and already contains another iPhoto library which runs normally on it.

First I quit iPhoto then go to the pictures folder in the finder and drag the library to the external HD I get an error message "Unable to copy iPhoto library because it is in use." Turing off photostream doesn't help.

Then I try launching iPhoto and using file/export menu with kind=current. This results in another message "unable to create...".

I also tried changing the name of the library, no help.

 

What am to do? The application itself seems to work normally other wise.

 

iPhoto '11  9.2.3

Mac OS X v.10.7.4

Mac mini (Mid 2007), Mac OS X (10.7.3), none

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.