7 Replies Latest reply: Nov 24, 2012 4:37 AM by daniel Azuelos
sii-it Level 1 Level 1 (0 points)

There is no "internet sharing" option on the sharing tab of osx 10.6.8.  How do I share my internet connection to the windows network I am on?


Mac mini, Mac OS X (10.6.8)
  • 1. Re: Internet sharing
    noondaywitch Level 6 Level 6 (8,130 points)

    No internet sharing option? Should be right here;

     

    Screen shot 2012-05-14 at 16.06.27.png

  • 2. Re: Internet sharing
    sii-it Level 1 Level 1 (0 points)

    I know... but it is not?????

     

     

    Message was edited by: sii-it

  • 3. Re: Internet sharing
    sii-it Level 1 Level 1 (0 points)

  • 4. Re: Internet sharing
    sii-it Level 1 Level 1 (0 points)

    I am having trouble getting my screen shot to show up on this post... it is the sharing page with no option of Internet sharing (or x-grid, or web sharing). I suspect it has something to do with the fact that this mini is a server... even though I am not using it as such ( I am still on a windows small business server)

     

     

     

     

    While you are at it... Why won't my screen shot , or may attached image show up on this post?

  • 5. Re: Internet sharing
    noondaywitch Level 6 Level 6 (8,130 points)

    If it's a server edition, I can't help. There is a forum for server versions; https://discussions.apple.com/community/servers_enterprise_software/mac_os_x_ser ver_v10.6_snow_leopard

    Maybe someone over there can help.

     

    Screenshot;

    Take screenshot with shft-cmd-4 - it will land on the desktop.

    Click the camera icon in the reply window and browse to the screenshot.

    Click "insert" at the bottom right of the browse box.

  • 6. Re: Internet sharing
    linus729 Level 1 Level 1 (0 points)

    I have a similar problem. I can select "Internet Sharing" but I can't select the dropdown menu that says "Ethernet," it has that weird grey on it.

    Screen shot 2012-07-03 at 9.10.37 PM.png

  • 7. Re: Internet sharing
    daniel Azuelos Level 2 Level 2 (335 points)

    linus729 wrote:

     

    I have a similar problem. I can select "Internet Sharing" but I can't select the dropdown menu that says "Ethernet," it has that weird grey on it

    Hello Linus,

    you don't have the same problem as the original one "lack of Internet Sharing menu entry".

    You don't have any problem.

     

    You just started up Internet Sharing (by clicking on its check box).

    Once started you can't tune its configuration.

    This is the real meaning of the interface entries staying grey.

     

    To configure Internet Sharing, first stop it (by clicking once on its check box).

    Select it (the Internet Sharing line should stay highlighted, but the check box empty).

    There you should be able to configure it as you want :

        Share your connection from: Ethernet

        To computers using: AirPort

        AirPort Options...

            choose a channel not used by your neighbours.

     

    And finally, start it (by clicking once on its check box).