Skip navigation

Audio Sounds good in SP and bad in FCP

689 Views 2 Replies Latest reply: Jul 7, 2012 8:59 AM by ofpeb RSS
ofpeb Calculating status...
Currently Being Moderated
Jul 6, 2012 10:33 AM

Hi,

 

I preface: Recently i did a clean up of system with prefernce manager and pro maintenance tools.

 

I just sent an audio file from FCP to Soundtrack Pro (SP) to get rid of clicks. Sounded great in SP but with more clicks  than it originally had in FCP. Never had this problem. I'm sure it's related to the fact when i went to export the file from SP after taking clicks out it asked me if I wanted to Reference Source Audio or Include Source Audio. I chose Include Source Audio even though it said in the box that it wouldn't  play correctly if I didn't reference source audio, but it said i could change the setting in preferences back to the default. I did change it back to reference source audio, resaved and exported and it still has all those clicks in FCP.

 

Any help is appreciated!

 

Thanks,

joe

Final Cut Pro 7, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.