5 Replies Latest reply: Jul 9, 2012 11:22 AM by Western AZ Mac
Western AZ Mac Level 1 Level 1 (0 points)

Hi,

 

I read through the discussions and did not see an answer for my problem.

 

I am using OS 10.6.8 (I can not update my computer to Lion) and Airport Utility 5.6.1.

 

I set up my new TC but I could not connect to the internet. I thought I followed the set up instructions. Since I could not connect to the internet, I tried to set TC up again. I am not sure what I did but now Airport Utility will not even recognize the TC. Rescan does nothing. So I pressed the reset button on the TC but nothing happens. I have done restarts on my computer and unplugged my router and the TC, but still the same result: AIrport Utility does not find it.

 

I set up my Extreme (which I used for internet access before I bought the TC) and it worked immediately. I then tried the TC again but Airport Utility would still  not recognize it.  I connected the Extreme to access the internet and look at the discussions and send out this SOS

 

I am at a loss. What can you suggest?

 

Thanks

  • 1. Re: Setting up a new Time Capsule (TC)
    Western AZ Mac Level 1 Level 1 (0 points)

    Hi,

     

    After trial and error, I got the reset to work and Airport Utility to recognize the TC. Still no internet, however.  I think I will have to call Apple on Monday. Setting up the Extreme was a breeze; the TC not so easy.

     

    Thanks for reading this!

  • 2. Re: Setting up a new Time Capsule (TC)
    LaPastenague Level 8 Level 8 (35,415 points)

    If you are using cable modem. reboot the whole network.. even adsl modem can help.. Power off the modem so the router is recognised.

     

    If the extreme works you can plug the TC into that and bridge it.

  • 3. Re: Setting up a new Time Capsule (TC)
    Western AZ Mac Level 1 Level 1 (0 points)

    Thanks for your help.

     

    After doing a complete reset, I was able to set up TC and I got a big check mark saying that the Set up was complete. But still no internet, even with a green ligght on the TC. But this time when I clicked to find out the problem I got a dialogue box asking for an ip address and DNS servers. I have never been asked for those before either for the 2 Expresses or 2 Extremes that I put on my network. I went out to the Cisco site to see if those numbers were there but I could not find them.  I guess I have to call the isp which is Cox and that is usually a big nightmare.

     

    Thanks for your help. (BTW, I unplugged and replugged both my modem and my TC without success).

  • 4. Re: Setting up a new Time Capsule (TC)
    HACKINT0SH Level 5 Level 5 (5,755 points)

    I haven't had TOO MUCH difficulty with Cox configurations. I suspect you may have had some wrong options doing your setup. Here is the problem, we don't even know what your topology looks like, or what you even intended.

     

    So you still have the original extreme? The TC has its own extreme, so do we have both on the same network? How is it laid out, and what options did you give the TC?

     

    So many unknown variables here.

  • 5. Re: Setting up a new Time Capsule (TC)
    Western AZ Mac Level 1 Level 1 (0 points)

    Thanks for all your help. You all pointed me in the right direction and it took a call to AppleCare to walk me through what I was doing. The "problem" was we recently upgraded to a bundled package from Cox so that the modem was used for internet and telephone. When I unplugged the modem to reset it, the battery for the telphone prevented the reset. Several calls to Cox finally got them to do a remote reset and everything worked immediately after the reset. Just like I expected when I started the process.

     

    And all of the reading that I did in researching the whys of everything I was doing (and not doing) gave me a tip for making that initial back up fast -- using an ethernet cable rather than relying on wireless (for the initial BU).

     

    All is well. Thank you all.