3 Replies Latest reply: Jul 9, 2012 4:25 PM by DMSlickman
DMSlickman Level 1 Level 1 (0 points)

I am setting up a new Mac Mini (running Lion, I presume) and trying to migrate files from an older Mini (running OS 10.5.8) during set up.  I have them connected with an ethernet cable, but the old Mini doesn't "see" the new one and I can't get them to connect.  I've tried it with the airport off (on the old one) and with the airport on, with cable and without.  No luck.  I'm fully updated on all software.  Suggestions?

 

Let me give another piece of background that might be helpful.  I tried this setup/migration on Friday and I got the computers connected, no problem.  Migration ran for about half an hour, no problem, until it got the to the place where it was "transferring applications".  Then, instead of the time remaining deminishing, it started increasing, going from 4 minutes remaining to about 2.5 hours remaining, before I decided to abort the migration and try again.  I tried again, everything went exactly the same way, though I aborted shortly after the time remaining started to increase again.  I shut everything down.  Returned today and am having this new problem.

 

Would appreciate any advice you've got.

Thanks.


Mac mini, Mac OS X (10.5.8)
  • 1. Re: Migration Assistant not connecting
    BDAqua Level 10 Level 10 (116,465 points)

    Hello, forget the timer, it'll do that, doesn't mean it's failing, just inaccurate.

     

    If both have Firewire, biit the old one in Target mode...

     

    http://support.apple.com/kb/HT1661

     

    This will make the old one appear as a FW drive to the new one & no need to run MA on the old one.

  • 2. Re: Migration Assistant not connecting
    boccalco Level 1 Level 1 (5 points)

    I could not migrate my iMac 7,1 to my new Mac mini because the iMac could not identify the Mac mini.

    The Mac mini id'd the iMac fine.

    After fumbling with that every which way, I simply migrated from the Time Machine firewire HD that had all the iMac data on it.

    So, plug in a HD , fill it from the old computer and migrate from the HD.

  • 3. Re: Migration Assistant not connecting
    DMSlickman Level 1 Level 1 (0 points)

    Thanks.  I ended up just setting up the new machine and then migrating the files manually.  Not ideal, but it worked fine.  I appreciate the advice and will certainly keep it in mind should I run into this problem in future.

     

    FWIW: I don't think the problem in the original migration problem was with the timer - it only took 40 minutes to migrate all the files from a similarly configured and loaded mini to a new mini that same day (with no time adding to the estimated time remaining).  I waited over 3 hours for the second migration to complete and it never did finish up. Judging from other posts out there, the estimated time addition seems to be a symptom of the larger failure of the migration assistant.