Skip navigation

Burner - device failed to calibrate the laser power level for this media.

147450 Views 106 Replies Latest reply: Jan 3, 2014 10:13 PM by MRTokyo RSS
  • Anonymoose2 Calculating status...
    I was having the exact same problem "The burn to the MATSHITA DVD-R UJ-857 drive failed. The device failed to calibrate the laser power level for this media."

    Along with the drive sometimes failing to mount an inserted DVD, and seeing screwy disk space available when blank disks did mount (anywhere from zero space to 3.x space - on blank Memorex 16x DVD+Rs that have 4.7 GB). Odd "disk utility" issues for them also, such as greyed out buttons for disk verify, etc.

    THANK YOU, THANK YOU, THANK YOU! to those who posted about a squirt or two of compressed air fixing the problem, and the one person I saw posting that a laser cleaning disk fixed the problem. I didn't happen to have any canned air handy, but ran a laser cleaning disk twice (the extra time just for good measure), and presto, was able to burn successfully. That was without trying any of the other more esoteric possible fixes that were posted.
    MacBook Pro, Mac OS X (10.5.8), DVD/CD Drive/burner: MATSHITA DVD-R UJ-857
  • Mobile Black Belt Calculating status...

    Before you order any hardware or take your MacBook Pro for service, you must try the compressed air blast.  I am amazed at how simple and effective of a solution this was, as well as inexpensive!

  • Cleanliness Level 1 Level 1 (0 points)

    THANK YOU, my father used to say.  Cleanliness is next to godliness, lol so true.  Compressed air worked for me too.

  • RedGeminiPA Calculating status...

    I tried the compressed air, lens cleaning cloth w/ a credit card, cleaning disc, language thing... nothing worked for my issue burning a CD-R.

     

    What DID work was lowering the write speed to 16x. My iMac is only 4 months old. Looks like I'll be taking it to an Apple Store with another issue added to the list.

     

    I haven't had any problems yet burning DVD-R discs.

  • janoclock Calculating status...

    First off, I'm on an iMac, not a PowerBook, but I don't think that should matter (Snow Leopard 10.6.8; Matshita UJ-85J drive; FCQA firmware).

     

    My issue is the same. When I try to burn data to a DVD via the Finder or any third-party software, whether the disk is Sony or Memorex, -R or +R, 1x or 8x speed, it eventually ejects the disk with the error, "The disc can’t be burned, because the device failed to calibrate the laser power level for this media." Keep in mind that I can read DVDs just fine. And I can read AND write CDs.

     

    The first time I tried to burn a DVD after I got the computer (which had been a demo model at an Apple Store), it was hit and miss--some burned, most didn't. I just thought I had gotten a bad batch of disks and returned them. I haven't had a need to burn to a DVD since, a year and a half later, and here I am with that error message.

     

    I've tried everything suggested--reset the PRAM, ran a cleaning disk (several times), shot compressed air full blast (several times, up and down), swiped with a cleaning cloth-wrapped credit card (several times, my personal favorite for creativity!), and what people refer to as "the language thing." So far, No good.

     

    Any NEW ideas out there re: this problem?

     

    (I can't believe this thread has been running since 2008!)

  • NicoleIsStoked Calculating status...

    I'm having the exact same problem.  I have a brand new MacBook Pro (less than a month old) and although I've been able to play CDs no problem, I tried to burn some data to a CD-R tonight using Finder and I'm getting this error message.  Really very frustrating.  Also I cant believe this thread has been running for 3 years and Apple hasn't come up with a permanent fix.  I don't have any compressed air or Drive Cleaner but I tried the credit card & cloth trick to no avail.  I'm going to buy some compressed air tomorrow and give that a shot and if that doesn't work I will be heading to the genius bar.  As a brand new Mac user, I'm not very impressed that I'm already experiencing issues 3 weeks in.

  • baorocks Calculating status...

    Compressed air worked for me! Thanks!

     

    MacBook Pro

    15 Inch

    2.33 Ghz Intel Core 2 Duo

    Lion 10.7.2

  • G-W Calculating status...

    I don't have compressed air, but I do have a bulb-type blower-thingy for getting dust of camera lenses (I think they are known as "hurricane blowers").  Anyhow, a few good blows with one of those in the optical-drive slot sorted this for me.  (I also noticed that it looks pretty dirty in there, so wouldn't be suprised if dust had obscured the lens.)  Many thanks to all.

  • razini Calculating status...

    For those of you who, like me, don't have compressed air handy...I just blew into the drive a few times and it worked like a charm.

  • Sashakis Calculating status...
  • bdaul Calculating status...

    BLOWING AIR WORKED FOR ME BUT...my MacBook Pro doesn't recognize I have a PLEXTOR PX-708UF...it used to work...my MBP doesn't seem to see it...suggestions why?

     

    thx

  • Cattus Thraex Level 4 Level 4 (1,715 points)

    How can you say ‘blowing air worked for me’ if you cannot test this as long as the optical drive is not seen any more by the system?? I do not understand.

  • BigRedHair Calculating status...

    Thanks, parkerpress, for the tip about compressed air. It worked for me too!

  • CaneCorso85 Calculating status...

    I was having this same problem on my older MBP while stuck at work so I couldn't use my air compressor at home or go buy a can of air. I just blew air into the drive and after a few tries and my eventual light-headedness, it worked. The moisture that comes from this probably isn't great and may ultimately cause more damage than it saves, but if you're desparate it can work.

  • jl12380 Calculating status...


    parkerpress wrote:

     

    Just FYI, A quick, 2 second burst of compressed air into the slot-loading drive on my MBP C2D solved my problems....

     

    Blowing air into the drive worked for me! i didn't have compressed air, so i just did it ghetto style by using a straw and blowing air into it myself, and it solved the issue!

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.