1 2 3 Previous Next 44 Replies Latest reply: Jul 25, 2012 10:09 AM by donlon Go to original post
  • 30. Re: Photostream turns off in Aperture on reboot
    palessi Level 1 Level 1 (0 points)

    I'd just like to add that I'm having the same problem.

  • 31. Re: Photostream turns off in Aperture on reboot
    Uberhamster Level 1 Level 1 (0 points)

    Same deal here.

  • 32. Re: Photostream turns off in Aperture on reboot
    Machist Level 1 Level 1 (0 points)

    No answer to Aperture Feedback.

    I just love Apple products, but every time i need support i disappoint

    You get support if you pay.. Everything else is easy but you don´t get support.

     

    Once I would have needed help whit iPhoto, I expect an answer even now (two years ago).

     

    This makes me sad

  • 33. Re: Photostream turns off in Aperture on reboot
    donlon Level 1 Level 1 (0 points)

    I have the same problem :-(

     

    It started with the latest update, don't know if the problem is in thet update but if it isn't it triggered it

  • 34. Re: Photostream turns off in Aperture on reboot
    ee Level 2 Level 2 (165 points)

    Same problem over here and it was annoying the **** out of me… but after a restart Little Snitch asked me permission to access 'PhotoStreamAgent'. Aha… I thought and gave it permission to allow any connection with this server. Opened Aperture… and boom! the stream was turned on again!

     

    So a possible solution could be to not block the 'PhotoStreamAgent' in any kind of way with Little Snitch or similar tools.

  • 35. Re: Photostream turns off in Aperture on reboot
    Machist Level 1 Level 1 (0 points)

    I turn off filevault and now photostream seems to work

    So I think filevault is causing this problem.

     

    its causing problem also with 1password (helper won't start)

  • 36. Re: Photostream turns off in Aperture on reboot
    donlon Level 1 Level 1 (0 points)

    I don't use Filevault and have never done

  • 37. Re: Photostream turns off in Aperture on reboot
    hambonehead Level 1 Level 1 (0 points)

    I have both the PhotoStream in Aperture and the 1 Password problem and I use FileVault 2. I could understand a 3rd party app being weird but Apple apps have no excuse... if FileVault 2 is the problem, I sure would like a fix. Both problems exist on my iMac and my MacBook.

  • 38. Re: Photostream turns off in Aperture on reboot
    AlterEgo Level 1 Level 1 (55 points)

    Finally, after months of following this thread and trying many suggested solutions, ee made a comment regarding Little Snitch that caught my attention. I was beginning to wonder if something was fundamentally changed in my Internet connections, although I have not been running software of that type for quite awhile. But I used to use Little Snitch and also Hands Off! for a time. I had been able to verify that the problem with Aperture not remembering that PhotoStream was turned on after any reboot was 1) consistent for all my users and 2) worked fine if I created a brand new user. Thus it wasn't a problem strictly with a particular user's configuration or 3rd party software; it had to be something that could affect the Admin users as well.

     

    I reinstalled Little Snitch and went through the startup and when it asked for permission to PhotoStreamAgent I said yes -- forever. Since then, each system reboot and relaunch of Aperture has PhotoStream settings remembered.

  • 39. Re: Photostream turns off in Aperture on reboot
    ee Level 2 Level 2 (165 points)

    I did not experience this problem again, so I guess allowing the PhotoStreamAgent to make aby connection it needs to make is a solution. I'm glad it worked for you too!

     

    Cheers!

  • 40. Re: Photostream turns off in Aperture on reboot
    J-a-x Level 3 Level 3 (730 points)

    I don't use little snitch so I don't think this solution works for everyone, but I'm glad it worked for you.

  • 41. Re: Photostream turns off in Aperture on reboot
    joshua773 Level 1 Level 1 (0 points)

    I have the same problem.  Photostream in Aperture 3 randomly turns off. 

     

    I have a 2009 13'' MacBook Pro running Lion.  My software is up to date.

  • 42. Re: Photostream turns off in Aperture on reboot
    Uberhamster Level 1 Level 1 (0 points)

    Hey everyone!

     

    I wanted to share what seems to be working for me, based on about a month of okay-ness so far.

     

    I tried nearly everything listed in this (and other) threads, and was disappointed to see photo stream get turned off reboot after reboot.

     

    Then I read one post (I forget where) the problem was fixed after rebuilding spotlight. That didn't fix it for me either, but I noticed that for a short time after rebooting, my mac would say it was reindexing some stuff.

     

    As long as I started Aperture while that indexing was taking place soon after boot, photo stream would not be on. A lot of the helpful suggestions people have posted involve rebooting, and of course we all launch Aperture immediately after to check. I think this is why a lot of us keep encountering this problem!

     

    Since then I've only turned Aperture on a good couple minutes after my mac reboots. (On OSX > = Lion this means making sure Aperture is closed when you restart, or that you turn off the option to have applications automatically relaunch when restarting.

     

    I hope that's useful to someone out there.

  • 43. Re: Photostream turns off in Aperture on reboot
    Machist Level 1 Level 1 (0 points)

    Problem came back today.

    1password helper won't start and photostream turn off again

  • 44. Re: Photostream turns off in Aperture on reboot
    donlon Level 1 Level 1 (0 points)

    My problem is gone, after ML update and the latest Aparture update

1 2 3 Previous Next