Skip navigation

HT5271: About Safari 5.1.7 and Leopard Security Update 2012-003

Learn about About Safari 5.1.7 and Leopard Security Update 2012-003

HT5271 I can no longer use Pandora because I get a message saying download adobe 10.1 or later. I think I have a later version, 11.?, which I have downloaded. but I still get the message and can't play Pandora.

775 Views 2 Replies Latest reply: Jul 9, 2012 9:52 AM by BDAqua RSS
renefromhillsborough Calculating status...
Currently Being Moderated
Jul 9, 2012 9:07 AM

I can no longer use Pandora because I get a message saying download adobe flash 10.1 or later. I think I have a later version, 11.?, which I have downloaded. but I still get the message and can't play Pandora.

How do I determine that in fact I have the appropriate version of adobe flash to run Pandora.

iPhoto '11, Mac OS X (10.6.8), I cannot order prints via iPhoto.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.