Skip navigation

All my clips are now only a second long in the import window

209 Views 6 Replies Latest reply: Jul 10, 2012 2:32 PM by Ian R. Brown RSS
grincher99 Calculating status...
Currently Being Moderated
Jul 10, 2012 11:12 AM

Before the clips are completely ingested, before the squares turn blue before showing pictures, the clips show the proper length. but once they are completely loaded into the viewer window, they are all one second long. Or maybe only a frame. Why is it doing this.

 

I tried importing the clips anyway but I received an error that they were still in contact with the camera. Which is odd because I am trying to get the media out of an archive.

 

I was doing this in 10.0.4 so I hoped upgrading to 10.0.5 would help. But I encounter the same problem.

 

 

Has anyone else encountered this problem? Does anybody know a cure?

Final Cut Pro X, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.