Skip navigation

iPhoto open in (null)

186 Views 0 Replies Latest reply: Jul 15, 2012 6:16 AM by jbs12345 RSS
jbs12345 Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 15, 2012 6:16 AM

Is there anyone out there who can

1. Tell me what this stupid message means?

2. Suggest what to do next after I have unsucessfully tried deleting iPhotolock.data and lockfile.pid?

 

I have iPhoto '11 version 9.3.1 (652.4), downloaded and installed today. It will open one of my iPhoto libraries perfectly but when I try and open the other using alt & selecting it it won't open. I get messages which lead to repairing permissions but it is unable to do this and the end result is the "open in (null) message.

 

I would be very grateful for any help with this, please.

Mac OS X (10.7.4), Mac Mini mid 2007

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.