Skip navigation

iPhone iOS5 Personal Hotspot error solution - Intel 6300 WiFi chips

1894 Views 5 Replies Latest reply: Mar 9, 2014 9:55 PM by TuanAnhTruong RSS
WHardy Calculating status...
Currently Being Moderated
Jun 22, 2012 6:31 AM

So this is not so much a question, but a resolution to a problem that has been driving me crazy for weeks.  Obviously this doesn't apply to everyone, but it applied to our orginization so I wanted to share the knowledge.

 

We use Dell Latitude's in our enterprise, and many of our laptop users (6320 model - with the Intel 6300 Ultimate Centrino WiFi chip) were complaining that Wi-Fi hotspot tethering was not functioning with their laptop.  It would connect, and immediately disconnect, regardless of if we used Intel's ProSet software or having Windows manage wireless.  I tried rebooting the phone, laptop, flipping settings left and right.  FINALLY I discovered the solution.

 

The 6300 wireless chipset error's out connecting to an SSID that has an apostrophe in the name.  By default all iPhones name themselves "So and So's iPhone".  Which means by default, most users will have an apostrophe in their SSID when using WiFi tethering.  I had the user plug their phone into their laptop, went into iTunes, changed the name of the phone (on the left side just left click once on the name of the phone) to something without an apostrophe.  Tried it again and it works.  Hope I have helped some of you out there!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.