Skip navigation

10.7.4 Issues with sharing Internet Connection

71384 Views 247 Replies Latest reply: Jul 22, 2013 8:01 PM by Haych-AU RSS
  • jkmcourt Calculating status...
    Currently Being Moderated
    Jul 16, 2012 6:56 PM (in response to Ron Voss)

    I don't know how to go back.  Can you tell me how to do this?  Thanks!

  • Ron Voss Level 1 Level 1 (60 points)
    Currently Being Moderated
    Jul 16, 2012 8:04 PM (in response to jkmcourt)

    See my previous entry of July 5.  :-)

  • unionpoletapes Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 17, 2012 5:42 AM (in response to umma08)

    Hi Everyone,

     

    Advice: give up trying to fix this. take off security as a "for now" measure, deal with the occasional drops

    Hope: the new OS - mountain goat? or something like that... - fixes it? Please!

  • Myra J Level 1 Level 1 (15 points)

    Haha Mountain Goat. I thought that when they run out of cats they will start using dogs: OS 11.1 Schnauzer.

     

    I have been having very minimal problems with Internet Sharing by keeping security off. Sometimes sleep is an issue and sometimes not. It is very inconsistent. When I do have an issue I switch from channel 11 to channel 8 (for absolutely no logical reason) but that seems to clear it up.

  • unionpoletapes Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 17, 2012 4:28 PM (in response to Myra J)

    Same here - basically it works with security turned off. And yeah, sometimes it cuts out. When it does cut out it seems like simply toggling "Internet Sharing" from on to off to on again basically fixes it...

     

    "Mountain Goat" drops in, what, about a week, right?

  • unionpoletapes Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 25, 2012 2:19 PM (in response to umma08)

    Mountain Lion installed.

    Note! Internet Sharing security option is now limited to WPA2.

    I set up a password...working so far! Anyone else having any luck?

  • jkmcourt Level 1 Level 1 (0 points)

    I'm going to wait and see how other fair and then make a decision.

     

    I did manage to get my WiFi to work by going into 'Energy Saver' and changing the time to be anything other than 15 minutes.  It has worked for several days on and off.  When it goes 'off' I go back in and change the time to something else.  So far this "fix" has worked.

     

    Thanks for letting us know how your install went and for keeping us posted with the new OS.

     

    Take care.

  • SkyRayTay Calculating status...
    Currently Being Moderated
    Jul 25, 2012 2:41 PM (in response to jkmcourt)

    I installed Mountain lion earlier today and all is well. Wi-Fi is back up! I don't want to speak too soon though, it's been three hours and no problems. I hope everything stays this way.

  • isrl Calculating status...
    Currently Being Moderated
    Jul 26, 2012 1:49 AM (in response to SkyRayTay)

    Hi, i installed 10.8 on the iMac (Mid 2011) and i tested for one hour the internet sharing with my iPhone. For now there are no problems and no connection breaks. All other Applications works fine so i think the Upgrade to 10.8 for 15,99 is absolutely worth!

  • MindFad Calculating status...
    Currently Being Moderated
    Jul 26, 2012 8:06 AM (in response to isrl)

    Mountain Lion installed on a 21" mid-2011 i5 iMac. All of my WiFi functionality issues have been resolved, including WiFi syncing to my iPad—plus WiFi internet sharing of my ethernet port on the iMac to my iPad/other devices in the house.

     

    I didn't do a clean install. I just updated my system to 10.7.4, then purchased Mountain Lion and did the install on top as usual.

     

    All is well.

     

    Here's hoping Apple gets out a 10.7.5 updated soon for those of us who have not jumped to Mountain Lion yet. Though Mountain Lion is quite nice so far—I recommend it if your hardware is supported.

  • hir0 Calculating status...
    Currently Being Moderated
    Jul 27, 2012 8:39 AM (in response to MindFad)

    Unfortunately I couldn't use internet sharing on MacBook Air (2011-Mid) with Mountain Lion.

    The situation is completely the same as the case with 10.7.4

  • nickvdt14 Calculating status...
    Currently Being Moderated
    Jul 28, 2012 1:04 AM (in response to hir0)

    Same thing here for me. Same model MacBook Air (mid-2011). Using Mountain Lion yet the Internet Sharing problem is still unresolved.

     

    iPhone 4s connects to the wifi network set up by the MacBook, yet cannot connect to the internet.

     

    Anyone have some fresh ideas?

  • Bright Night Calculating status...
    Currently Being Moderated
    Jul 28, 2012 1:33 AM (in response to nickvdt14)

    For those on your Macbooks make sure you're using a different APN (name) for your laptops

     

    Additionally make sure no programs (such as virusbarrier or any antivirus/firewall programs) have not blacklisted you.

     

    Use Apple's bug reporter if you can at

    <http://bugreport.apple.com>

    to notify them of the issue, if the above doesn't work, I alerted them of the 2011-iMac issue which has now been fixed - make sure to include a console log etc of when you're trying to connect

     

    The only problem for me now is printer sharing, but that's always been an issue

  • didi50 Calculating status...
    Currently Being Moderated
    Jul 28, 2012 10:01 AM (in response to umma08)

    Hi

    I just have my MacBook Air 11" mid 2012 model as second light weight MacBook to travel, i use a MacBook Pro for 3 years now.

    I whas suprised the diffirence in this two MacBooks, I instal a time capsule as wire less internet and back up for bolt Macbooks so i can my filles on bolt.

    My MacPro is complete instal no problems, my Air can not connect with time capsule for back up and file sharing WiFi is working.

    My I-Work is not possible on my Mac Air, that's why I buy Mac Air and not I-Pad.

    All help is welcome.

    Thanks

  • gandhi13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 30, 2012 1:57 AM (in response to didi50)

    try updating to 10.8 now its out

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.