5 Replies Latest reply: Sep 21, 2012 10:54 AM by vortex.vee
telecom girl Level 1 Level 1 (0 points)

Hi,

 

When I connect my ipod touch into the USB port in my Mini Cooper the songs play, but I hear no sound.

It's a new ipod touch since last week with the latest updates, I installed the mini application on the ipod touch.

 

When the radio and my telephone are connected, I hear music but not when the ipod is connected.

 

Do I need to install extra software?


iPod touch, iOS 5.1.1
  • 1. Re: mini cooper
    lllaass Level 10 Level 10 (142,135 points)

    Have you contacted the app developers/Mini support website?

    There are no setting on the iPod concerning car systems. In the past users have reported that their cars systems stopped being compatible afrer iOS updates, some users have said that with iOS 5.1.1. This, maybe the car system is not compatible with iOS 5.1.1.

  • 2. Re: mini cooper
    telecom girl Level 1 Level 1 (0 points)

    It seems that it is compatible because it plays the song, it gives the list of the songs, artists, albums but the sound is missing.

     

    I found on the internet that I need to use another thing on the mini and that it connects with the ipod via the program I downloaded.

     

    I'm going to try this later when I'm back in my car.

  • 3. Re: mini cooper
    vortex.vee Level 1 Level 1 (0 points)

    Did you manage to fix the issue? My iPod nano stopped playing on Wednesday (coinciding with the launch of the new iOS) and I have the same problem - the iPod plays but there's no sound. I've tried looking online but I can't find a specific fix. Help!

  • 4. Re: mini cooper
    telecom girl Level 1 Level 1 (0 points)

    finally it's solved.

     

    You don't only need the USB cable but also the audio cable. I found this in the manual for mini.

     

    I also have done the update to the new iOS, but I haven't tried it out yet if it still works.

     

    I'll try today.

     

    Mel

  • 5. Re: mini cooper
    vortex.vee Level 1 Level 1 (0 points)

    ohhhh, you mean connect the AV cable too? that's weird. i've been playing the pod in my car since last year with just the usb cable and it just up and stopped working two days ago. 

    i'll try it anyway. thanks much!