Skip navigation

tried everything recommended still can't empty trash

241 Views 3 Replies Latest reply: Jul 17, 2012 7:52 PM by photogirl67 RSS
photogirl67 Calculating status...
Currently Being Moderated
Jul 17, 2012 9:43 AM

Please help someone

 

I've tried secure empty, Option click empty trash - nothing.

 

I've tried Trash It and Cocktail apps - no go

 

I've tried the Terminal entries, both that I've found to try, and they don't work either. 

 

Now what?  I get erro 8003 no matter what I do.  From what I've read it is because I manually deleted some Time Machine back ups and don't have permission for that apparently.  They can't just be reinstated either and now I'm stuck.  No where does it tell you NOT to do that.  There are no instructions on Time Machine and my back up drive was full and needed to delete some.  Now I'm stuck with this trash problem no matter what I try.

MacBook Pro, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.