3 Replies Latest reply: Jul 18, 2012 12:23 PM by Ralph Johns (UK)
Andrerv Level 1 Level 1 (0 points)

I´m having some trouble with using my gtalk account on the new imessage beta.

It doesn´t connect with it.
How can I solve this?


MacBook Pro, Mac OS X (10.7.4)
  • 1. Re: imessage
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    HI,

     

    In Lion (OS X 10.7.x) the System Preferences > Mail, Contacts and Calendars pane will find the email Addresses and iChat accounts that you had before you had Lion (if you Upgraded).

     

    If you installed without migrating any info from another computer the same pane may activate the names/Account you enter in the Mail app for iChat to Messages beta as well.

     

    The Mail App seem to be more tolerant of whether you access an Account with an @gmail.com ending as opposed to one that ends @googlemail.com

    However the GoogleTalk server is more fussy and the name must be as you see it on the Google Mail Web Page.

     

    This of course presumes you have already enable the talk option on your Google Mail account.

     

     


    7:34 PM      Tuesday; July 17, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • 2. Re: imessage
    ChChChia Level 1 Level 1 (0 points)

    Ralph - you seem to have a lot of knowledge about iChat/Messages Beta/iMessages.

    I wondered if you had a link to an article that best describes how to set up Messages Beta on my MacBook Pro to be in sync with my iPhone 4? I have been using it for a while, but I get doubles of messages, some messages don't sync, etc. I have AIM, iMessage, GoogleTalk accounts all turned on. I think part of my problem might be that my AIM account ID is the same as my iMessage/AppleID. (basically my @me.com address) Any help would be greatly appreciated.

  • 3. Re: imessage
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    I have not gotten around to writing this down fro my web site yet.

     

    However it seems that iMessages syncs best when your iPad and/or iPhone have all existing Messages cleared off the device  (include all iOS devices in this)

     

    The iOS device should then have Settings > Messages > Received At > Caller ID list the Apple ID that is being used in Messages beta on the Mac.

    Clearing the previous Messages and doing this seems to Link the iPhone Number with the Apple ID

    Any iMessages from other iPhones or iPads are then synced whether they went to the Phone Number or the Apple ID.

     

    If you don't create this iPhone Number to Apple ID link then the Phone Number can be sort of "Private" in that it does not sync with Messages beta properly.  (You tend to be able to Send from the Phone Number and it will ot show up in Message Beta on or an iPad if you have one - Same for Incoming iMessages to the Phone Number)

     

    For an ID that is Both Apple ID for the iMessage part and as a Valid AIM screen Name it needs to be entered in to iChat twice  (It must be remembered that for a Valid AIM Screen Name the password must be 16 characters or less)

     

    In Message Beta Menu > Preferences > Accounts the top "Account" should be the iMessages one.

    If you have an Apple ID ending in @mac.com or @me.com then it should also be added as an AIM type name.

     

     

     

     


    8:23 PM      Wednesday; July 18, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously