3 Replies Latest reply: Jul 18, 2012 8:14 PM by Chantus
Raz13 Level 1 Level 1 (0 points)

Initially while working on two projects I began to run out of disk space on the external hard drive. Soon I was given this message:"The selected SAN location is already in use" To try and remedy the situation I decided to move one project to another harddrive that I use for another project. Initially it then showed nothing(projects and events) on either harddrive after that. Now FCX won't even boot up at all. Please help. I'm approching deadlines on all of these projects.

Thank you for any advise.


Final Cut Pro X, Mac OS X (10.7.3)
  • 1. Re: Final Cut X read "The selected SAN location is already in use". Now will not even open. Any advice would be really grateful.
    Luis Sequeira1 Level 5 Level 5 (5,625 points)

    Try trashing the your preferences.

    Also, try starting FCP X from another user account.

  • 2. Re: Final Cut X read "The selected SAN location is already in use". Now will not even open. Any advice would be really grateful.
    giorgio b Level 1 Level 1 (0 points)

    RE : "The selected SAN location is already in use"

    I spent 2 hours with Apple technical support and  even did a remote session as they looked at my desk top live.

    1st the bad news, there is no real solution nor is there an answer as to why this happens. The SAN is supposed to only work through fiber optics and is strictly designed for multiple users accessing the same drives … It should only be activated manually and only through fiber optics . No one at Apple could understand why this is happening, why did my thunderbolt disk appear to be on a SAN and unexplainably unable to be accessed by my computer because it was being accessed by my computer. A conundrum indeed

    The semi good news is that I was able to open the original session eventually.

    Here is the workaround… And it ain't pretty .

     

    If you can access the disk on the desktop copy the whole content of the disk to another drive , this is because you will have to reformat the drive which is giving you the problems.

     

    Format the original problematic drive and after you have cleared all of the user preferences for Final Cut X relaunch Final Cut.

    Final Cut should now see the drive without any of the SAN issues.

     

    Start a new event on the original reformatted drive and give it a somewhat generic name so as not to confuse it with the original event that went bad.

     

    Reimport into this new fresh event all of the original media ( video/audio/graphic ) files and copy them to the reformatted drive.

     

    Do not start a new project related to this new event

     

    Shutdown Final Cut X

     

    Now go to the drive in which you have copied all of your original files and copy the original problematic Final Cut Projects folder right next to the Final Cut Events folder at the root level of the newly formatted drive.

    The new drive should only have 2 folders in it now, one is the new Final Cut Events folder that you created by copying over all of original media  and the 2nd one should be the Final Cut Projects folder which you just copied back from the backup drive.

    I only had to copy the one project which started giving me problems with the SAN issue, because it was the only FCX on my drive at the time therefore I kept intact the original Final Cut folder hierarchy, theoretically even if you have many different projects inside that Final Cut Projects folder it should work, but if that doesn't work try only copying the problematic Final Cut Project.

     

    Start Final Cut again and it should read everything except that the media will be off-line ( unlinked ) and you should be able to re-link all of the media if the files had not change names somewhere along the process.

     

    The one caveat about this is that my edits were off against the music. It almost seems like there was some kind of format issue. Something was lost in translation . My project was only 2 min. long and it had about 50 edits. The 1st three edits were completely off after that it was hard to tell ,some would be on some would be off.

    Now I was going on about 2 hours of sleep so i am a bit blurry but what I am certain is that the 1st few edits were 100% off by at least 60 frames.

     

    Again this may have just worked in my instance and it may not be applicable every time this problem pops up.

    BTW whenever I connected an older drive everything worked fine there were no SAN issues.

     

    I am on an iMac 27 inch mid 2011, 3.4 GHz Intel core i7 with 16 GB of RAM

    running Mac OS X version 10.7.4

    and Final Cut X 10.0.4 and

    my drive is a Western Digital my book thunderbolt Duo 4 TB formatted in RAID 0

    as a final note I tried everything I read on every forum before calling Apple.

    Hope this helps someone

    Giorgio

    new root level drive look

    NEW FCX root drive look.jpg

  • 3. Re: Final Cut X read "The selected SAN location is already in use". Now will not even open. Any advice would be really grateful.
    Chantus Level 1 Level 1 (5 points)

    In my case, rebooting solve the problem. Hope not to see that message again.

    Running fcpx 10.0.5 under Lion 10.74 on a macbook pro 17" early 2011 and a Lacie 2tb Thunderbolt disk