Skip navigation

sent email folder not visible

3953 Views 5 Replies Latest reply: Mar 24, 2013 12:02 AM by Jann1 RSS
BBLLLP Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 18, 2012 1:29 PM

set up IMAP account on iPad and SENT folder is not visible.  I'm able to send emails from iPad but not able to view the SENT folder...I can only see the INBOX.  I initially had this account set up as a POP account and disabled the POP account to use IMAP account instead...all the setting are the same (except for port #'s)...same incoming and outgoing server.

iPad 2
  • pjl123 Level 5 Level 5 (5,420 points)
    Currently Being Moderated
    Apr 18, 2012 1:33 PM (in response to BBLLLP)

    On the main mail screen tap the account name in the upper left.  That will give you another screen where all of your email accounts are shown.  Under 'accounts' tap the name and you should then see all of the iMap folders that are associated with that account.

  • alanfromnewtownards Level 5 Level 5 (5,260 points)
    Currently Being Moderated
    Apr 18, 2012 1:43 PM (in response to BBLLLP)

    Try a Reset [Hold the Home and Sleep/Wake buttons down together for 10 seconds or so (until the Apple logo appears) and then release. When the screen goes blank then power ON again in the normal way.] It is 'appsolutely' safe!

  • MiMi01 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 19, 2012 4:22 PM (in response to BBLLLP)

    Hey BBLLLP:

    I just figured this out, so I hope the solution is what you need. Re: your incoming mail, it's definitely a server issue

    I have multiple devices and run 3 IMAP accounts through my apple mail. Once I upgraded my operating system/switched to iCloud, all of my sent messages on my devices (iPad and iPhone) disappeared. I would send an email from one device, but they did not show up when I needed to refer to them later. It was like they disappeared all together-very bizarre! After a call to AppleCare and a few hours of troubleshooting on my own, this is what I found.

    In order to get your sent messages on the server, in each account you need to do the following (if you haven't already):

     

    On your iPad:

    Settings>Mail, Contacts, Calendars>Accounts>Choose your IMAP account>Advanced>Mailbox Behaviors>On the Server>Sent Messages.

    For some odd reason, the default is set to ON MY iPad on ON MY iPhone once someone migrates to iCloud/Upgrades their operating system. It's easy to overlook.

     

    On your iPhone:

    Settings>Mail, Contacts, Calendars>Accounts>Choose your IMAP account>Advanced>Mailbox Behaviors>On the Server>Sent Messages. (Basically the same thing)

     

    Apple told me to delete and recreate all of my IMAP accounts, but it seemed like it could have been an easier fix than that.

    I'm not saying this will fix EVERYBODY's issue, but it certainly fixed mine. iCloud and Lion changed the default settings and it's not very obvious on how to fix it.

     

    I hope this helps!

    *Good Luck*

  • Jann1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 24, 2013 12:02 AM (in response to MiMi01)

    This worked for me, thank you so much!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.