Skip navigation

latency problem in garage band?

801 Views 1 Reply Latest reply: Jul 20, 2012 9:31 AM by hansard5 RSS
elifromsan francisco Calculating status...
Currently Being Moderated
Jul 17, 2012 11:50 AM

PLUGGINGMY GUITAR DIRECTLY INTO MY INTERFACE, I GET  TOO MUCH LATENCY AND ALMOST IMPOSSIBLE TO LAY DOWN A DECENT TRACK.

IT'S GB 8 ON A  MAC  LAPTOP WITH 0S 5.8

GarageBand '08, Mac OS X (10.5.8)
  • hansard5 Level 1 Level 1 (60 points)
    Currently Being Moderated
    Jul 20, 2012 9:31 AM (in response to elifromsan francisco)

    There could be many reasons. I had this problem lately, and the reason was simply that I was using a USB extension cable. My Presonus box didn't like that at all.  Some other potential fixes are: get more RAM; download latest drivers for your interface; restart computer; reinstall GB; press "rec", then stop, then delete that little recording, then hope the problem has gone (apparently that works for some people).  There are some other fixes that I can't recall at the moment. Googling and YouTubeing can often turn up  surprise results.  Hope this helps.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.