Skip navigation

Inbox messages are very tiny. Can I zoom the type?

11400 Views 25 Replies Latest reply: Dec 11, 2013 9:49 AM by LucasMusic RSS
1 2 Previous Next
jennywren1420 Calculating status...
Currently Being Moderated
Jul 14, 2012 10:43 AM

In Mail I can alter the font size for outgoing messages, but reading the ones in my Inbox is a chore, because the font size is so tiny. I can't find any way to zoom what is in the Inbox window, nor the incoming message text. No Command-+, no Zoom command in any menu. Is there something I can do?

 

I'm using a MacBook with OS 10.5.8, and the email accounts are from Gmail (mostly) and Mindspring (part of Earthlink), as well as one from Columbia University, but I haven't put that one in Mail, because the messages go directly to another account and are forwarded from there to Mail. My browser is Firefox 12 on the MacBook. I have something more primitive in the way of Firefox on my other computer, a G4 Sawtooth desktop Mac with Tiger (OS 10.4).

 

I've never had this happen before. If anyone has a clue about this, I'll be grateful for a reply. I see pretty well, as things stand, but it's tiring to read that tiny, tiny type.

 

Thanks,

 

Jenny

MacBook, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (114,780 points)

    Hi Jenny,

     

    In Mail>Preferences>Fonts & Colors, you can set the Font & Size you whish to be default for display & such.

    MailFontPrefs.jpg

  • BDAqua Level 10 Level 10 (114,780 points)

    Zoom should work in Mail, when reading a message did you try CMD and the + key, or CMD and SHIFT = ?

  • Neville Hillyer Level 4 Level 4 (1,845 points)

    I was unaware of this for two reasons:

     

    1. I rarely use Mail - I am a Thunderbird user
    2. I never send HTML messages - I prefer plain text

     

    As an ex web designer I decided to look into this. It is a general HTML problem made worse by Apple who invite users to select a font size in points and then they convert it to a loosely related font numeric size. You have to examine the source code to see this.

     

    Thunderbird gives users more control with their 'Minimum Font Size' setting. I looked for an equivalent Mail setting - sadly there is not one in Preferences but there is a hidden control:

     

    1 - Quit Mail

     

    2 - Open Terminal - in Utilities

     

    3 - Paste the following into Terminal

     

    defaults write com.apple.mail MinimumHTMLFontSize 14

     

    4 - Hit return

     

    5 - Open Mail

     

    6 - Test

     

    You can change the 14 to any size you want. You can adjust the normal Mail font size to a reasonable size knowing that you will always be able to read incoming messages.

     

    I hope this helps.

  • BDAqua Level 10 Level 10 (114,780 points)

    Nice work Neville, hope it works!

     

    BTW, how did you examie the source code?

  • Neville Hillyer Level 4 Level 4 (1,845 points)
    Currently Being Moderated
    Jul 15, 2012 1:05 PM (in response to BDAqua)

    Looked at incoming ex Mail message in Thunderbird but you can use any client to view source.

  • BDAqua Level 10 Level 10 (114,780 points)

    Ah, the Souce of the eMail, not the Source code of an App, I see, thanks again... great to have your ecpertise & experience helping out here!

  • Neville Hillyer Level 4 Level 4 (1,845 points)
    Currently Being Moderated
    Jul 16, 2012 2:29 AM (in response to BDAqua)

    Sorry about that - will take care with this in later posts.

  • Neville Hillyer Level 4 Level 4 (1,845 points)

    Terminal won't bite.

     

    Just use it when you have to and quit immediately afterwards.

     

    Make sure that when you paste instructions you have included both first and last characters.

  • mk570 Calculating status...

    I've had the same problem with not being able to read my email because font is too small.  Same issue -- I tried adjusting the preferences and using the zoom command but nothing works.  By the way, the zoom command in the Mail program is silly.  When you do Window >> Zoom it actually just takes the window you are looking at and puts it in a small box.  The text size stays the same!

     

    Neville's fix is simple and it works.  I did it and now I can finally read things!  I've been sending test messages to people all over the place though because in the message window it does show that the font size as the size I put into Terminal (which was 18; yeah, bad eyesight) and I don't want people to think I'm shouting at them.  When I go into the preferences for fonts it still shows the size that I chose (12), but it still makes me worry...

     

    Despite the worries, this is a great improvement.  Thank you Neville!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.