Skip navigation

TS2486: Mac OS X v10.5.6 or later: Mail unexpectedly quits

Learn about Mac OS X v10.5.6 or later: Mail unexpectedly quits

TS2486 Mail unstable.

450 Views 4 Replies Latest reply: Jul 20, 2012 3:18 PM by areedski RSS
areedski Calculating status...
Currently Being Moderated
Jul 17, 2012 10:24 AM

I have been using Mail vers.3.6 on my MacBook (OS 10.5.8) for about 4 years with no problems. Recently, when typing a New Message, the cursor jumps around to random places on the screen.  Very unstable. To avoid this and complete a message I must type very carefully and slowly. Is this some sort of corruption? Any thoughts on how to correct this situation would be very appreciated.  Thanks.

  • MrHoffman Level 6 Level 6 (11,710 points)
    Currently Being Moderated
    Jul 17, 2012 10:44 AM (in response to areedski)

    Need some more info on whether this is a general problem, and whether you're using the integrated trackpad here, and/or any external USB hardware.  Read the whole reply here through, before trying anything - some of what I'm suggesting will not apply to your particular case.

     

    Is this problem effecting other applications in general?  Does this positioning problem effect only Mail.app, or is this jumpiness problem arising with other applications?

     

    If it's a general problem, see if you're getting bad positioning data from the trackpad or the keyboard.  If you have flaky hardware.

     

    If you're using any external USB devices here (at all), remove them and test again.  If the problem goes away and when you're using an external mouse, remove the external mouse, then test swap it for a different mouse.

     

    If you're using the integrated trackpad and not external USB hardware, then first clean the keyboard and trackpad (carefully following Apple's suggestions for that), and then I'd try testing with an external USB keyboard, and an external USB trackpad or mouse.

     

    As I've seen it in a few cases, I might also disable the internal trackpad, as a test.  I've worked with a few folks that were brushing the trackpad.  It is possible to disable the trackpad entirely - for testing, here - on recent releases, but I don't recall if this capability existed as far back as OS X 10.5.  In OS X 10.7, these trackpad settings are in the Universal Access control panel in System Preferences.

     

    If it's just Mail.app that's involved with the wonky behavior, then first try creating and using a new user and see if the problem is local to your own preferences.  If that (also) shows the same problem, then I'd see if downloading and re-installing the 10.5.8 combo kit - the combo kit, and not the delta kit - corrects the problem.

  • MrHoffman Level 6 Level 6 (11,710 points)
    Currently Being Moderated
    Jul 20, 2012 4:31 AM (in response to areedski)

    If this misbehavior isn't focused on a specific key or a specific area on the keyboard, and if there wasn't a liquid spill, then it's probably not crud.

     

    It's probably a problem with the keyboard itself, the keyboard electronics, or the a cable.

     

    Since it occasionally comes up in this context, I would not expect that resetting the SMC would help here.

     

    Check with the local Apple Genius or Apple resellers, and see what they think about this.  And see whether or not this is an expensive swap.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.