Skip navigation

iMessage Error - Can't Log In

12240 Views 6 Replies Latest reply: Jul 23, 2012 11:57 AM by Ralph Johns (UK) RSS
Ipod_tunes2311 Calculating status...
Currently Being Moderated
Jul 22, 2012 5:42 AM

Using my Apple ID that worked, I recently reformatted and reinstalled Lion to clean up everything. My Retina MacBook shipped with Lion and it was working fine before (it still works on my iPhone), but after the reinstall when I attempt to sign in using my validated Apple ID to iMessage I get the following message:

 

"The server encountered an error processing registration - Please try again later."

 

 

I have followed all the reccommended troubleshooting guidelines that the commmunity has suggested, including:

 

 

- Deleting all .plist files related to IMAgent and iMessage, iChat, and FaceTime from the /Library/Preferences

- Flushing DNS and clearing host file to default

- Verifying that Wi-Fi is connected, time automatically is set

- DNS servers are set to Google DNS (8.8.8.8 and 8.8.4.4)

- Restarting after applying all settings (and I even reinstalled again)

- Verified that there are no "unknown" or iPhone issued certificates in the Keychain

 

 

I have even put in a fake ID and password and get the same message, meaning there seems to be a connection problem where it isn't even reaching the validation servers.

 

Any input would be appreciated.

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Jul 22, 2012 1:07 PM (in response to Ipod_tunes2311)

    HI,

     

    If you did a reinstall then Message beta would not have been part of that.

    Apple's original download site no longer works to get a fresh copy of the Messages Beta.

     

    Where did you download it from ?

     

    The .plists should have been deleted from Hard Drive/Users/(your account)/Library/Preferences or ~/Library/Preferences  for short.

     

    As Hard Drive(Name) is normally at the front of any path the /Users is also the norm.

    This makes /Library somewhere else.

     

    I would also try a Force Quit of IMAgent via Activity Monitor (Applications/Utilities)

    Open Activity Monitor. Fine IMAgent and use the Quit button top left and confirm Force Quit.

     

     


    9:07 PM      Sunday; July 22, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • felo500 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 22, 2012 2:13 PM (in response to Ralph Johns (UK))

    I'm also having trouble with messages and facetime, can't seem to log in, same message saying

    "The server encountered an error processing registration. Please try again later."

     

    I've tried

     

    deleting plist files from ~/Library/Preferences

    flushing the DNS Files

    the host file appears to be fine

    made sure there was no iphone certificate or Unknown certificate

     

    any help would be appreciated.

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Jul 22, 2012 2:29 PM (in response to felo500)

    Hi,

     

    I am seeing various posts now across several Communities about FaceTime and the  iMessages part of Messages beta having issues.

     

    FaceTime ones seem to be about Logging in when people could before but now can't.

    Some are about FaceTime not being able to Register an Apple ID.

     

    Some of those about Mesage beta also seem to be about Registering the Apple ID involved.

     

    I personally am finding I cannot send or receive pics sent to and from iPhones (I don't have an iPad to test with)

     

    This points to an issue with the iMessages and FaceTime servers.

     

    This could be to do with a general fault.

    It could be to do with an "Upgrade" ready for the Mountain Lion release.

     

    At present I don't have a "fix" that works.  I also suspect it will only be solved by time

     

     

     


    10:20 PM      Sunday; July 22, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

     

    Message was edited by: Ralph Johns (UK)

  • felo500 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 22, 2012 2:27 PM (in response to Ralph Johns (UK))

    thank you for a very quick response Ralph, much appreciated.

  • Ralph Johns (UK) Level 9 Level 9 (66,840 points)
    Currently Being Moderated
    Jul 23, 2012 11:57 AM (in response to Ipod_tunes2311)

    HI,

     

    It was quite late here yesterday when I posted.

     

    Today I can send pic s to and from my phone using iMessages on Message beta and the iOS messages app.

     

     


    7:57 PM      Monday; July 23, 2012


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Lion 10.7.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.