Skip navigation

Iphoto stuck updating thumbnails

10175 Views 59 Replies Latest reply: Mar 13, 2013 10:59 AM by Old Toad RSS
1 2 3 4 Previous Next
jtberry87 Calculating status...
Currently Being Moderated
Jul 23, 2012 5:10 PM

my iphoto is currently stuck on updating thumbnails.  An alert pops up for EVERY image saying the image cannot be found.  There is no way to skip this process.  My Iphoto currently is not fuctional until I can resolve this issue.

MacBook Pro
  • Old Toad Level 10 Level 10 (113,060 points)
    Currently Being Moderated
    Jul 23, 2012 5:22 PM (in response to jtberry87)

    Are you running a "managed" or "referenced" library?

    iP7advpref.PNG

     

     

    OT

  • Old Toad Level 10 Level 10 (113,060 points)
    Currently Being Moderated
    Jul 23, 2012 5:28 PM (in response to jtberry87)

    Select one of the thumbnails and use the  File ➙ Reveal in Finder ➙ Original File menu option. You will be taken to the folder in the library that contains the original file and that file will be selected. 

     

    Report back what happens when you try the above.

  • Old Toad Level 10 Level 10 (113,060 points)
    Currently Being Moderated
    Jul 24, 2012 10:09 AM (in response to jtberry87)

    Repeat the Option+Command launchy and rebuild the thumbnails.

  • ERR Calculating status...
    Currently Being Moderated
    Jul 24, 2012 11:00 AM (in response to Old Toad)

    Have same issue, pictures are there but no thumbs.  Have rebuilt db, library, etc.  Also iphoto wont quit.  I'm a 20 year Mac user and never ran into such a mess.  All occurred after last update.

  • Old Toad Level 10 Level 10 (113,060 points)
    Currently Being Moderated
    Jul 24, 2012 11:45 AM (in response to ERR)

    Have same issue, pictures are there but no thumbs.  Have rebuilt db, library, etc. 

    I take it that includes rebuilding the thumbnails?  If so try it a again as it somethimes takes 2 or 3 goes at rebuilding the thumbnails to take.

  • ERR Level 1 Level 1 (55 points)
    Currently Being Moderated
    Jul 24, 2012 11:50 AM (in response to Old Toad)

    unfortunately I've done that too.  Close to 10 times, as well as the rebuild. 

     

    Do you think copying my most recent backup prior to that will work?

     

    Also, iphoto wont import any more photos and tells me there isnt enough memory on the volume.  ??

    Actually there is 500gb of free space  on that drive as we speak.

  • Old Toad Level 10 Level 10 (113,060 points)
    Currently Being Moderated
    Jul 24, 2012 12:12 PM (in response to ERR)

    Do you think copying my most recent backup prior to that will work?

    I would certainly give it a try.  Keep your current librarhy (if you have the space) just in case you need to go into the library via the Finder and get any original files that are not in the backup.

    Also, iphoto wont import any more photos and tells me there isnt enough memory on the volume.  ??

    That's an indication of a damaged library.  The fix for that is to rebuild the library.  What version of iPhoto and system are you using?

  • ERR Level 1 Level 1 (55 points)
    Currently Being Moderated
    Jul 24, 2012 12:45 PM (in response to Old Toad)

    running 9.1.3 or 9.3.1....whatever the most recent update was a few weeks ago.

     

    I have rebuilt the  library 4 times - twice each from iphoto and ip lib mgr. already - to no avail.

     

    I have backups in time machine and "Backup".  Never had to restore from TM though.  Backup may be easier.

  • ERR Level 1 Level 1 (55 points)
    Currently Being Moderated
    Jul 24, 2012 5:58 PM (in response to Old Toad)

    10.7.4 and 9.3.1.

     

    any other ideas??

  • Old Toad Level 10 Level 10 (113,060 points)
    Currently Being Moderated
    Jul 25, 2012 9:39 AM (in response to ERR)

    Restoring from TM is pretty much a snap.  Go to you Pictures folder and then enter Time Machine.

    Safari001.jpg

    Once in TM go to the date you want, select your library and use the Restore button.  If you have enought room you can select to keep both versions of the library just in case.

    ip11TMlibrestore.PNG

  • buckeyegolfer Calculating status...
    Currently Being Moderated
    Aug 3, 2012 9:58 PM (in response to jtberry87)

    Mine is doing the same thing.  This is unreal.  I have to just keep hitting "cancel"

     

    my iphoto is also not functional until I get through this.

     

    If you quit, it starts over at the first photo.

     

    Also new since the last update. 

     

    Am I losing photos?

     

    How do I resolve this? 

1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.