Skip navigation

Cannot integrate with Twitter

250 Views 3 Replies Latest reply: Jul 26, 2012 1:32 AM by fiskeben RSS
fiskeben Calculating status...
Currently Being Moderated
Jul 25, 2012 12:31 PM

Hi,

 

I just installed Mountain Lion and wanted to integrate with Twitter but it doesn't work. I can add the account but after two seconds I get an error saying the password is wrong. However, OSX still pops up in the list of approved applications when I check out my profile on twitter.com. Also, twitter seems like it's added to ML; I get notifications and the 'tweet' button is visible in the notifications pane. But if I compose a tweet it won't send. The same applies to Photo Booth (and every other Twitter supported app, I assume).

 

I've tried the following:

  • Revoke access to OSX on twitter.com and try again
  • Change password to 8 characters or less (the password dots in the accounts settings is limited after I hit return. This is most likely just cosmetic, but I had to test it).
  • Change password to something with just a-z characters.

 

Nothing has helped. What do I do?

Intel iMac 20", Mac OS X (10.4.9)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.