5 Replies Latest reply: Jul 25, 2012 3:29 PM by donreith
donreith Level 1 Level 1 (20 points)

The update to Xcode with Mountain Lion support was posted today but attempts to download it from a Mountain Lion system result in an "Xcode can't be installed on "<disk>" because the version of OS X is too new.".  This just me?