Skip navigation

Scrolling acceleration in Mountain Lion?

15454 Views 34 Replies Latest reply: Dec 13, 2013 5:49 AM by sicklebrick RSS
1 2 3 Previous Next
Joh T Calculating status...
Currently Being Moderated
Jul 26, 2012 8:58 AM

When skimming through long documents in previous versios of OS X, I would continually scroll small, quick intervals on my trackpad. In Mountain Lion, it seems Apple has added an acceleration to this scrolling behavior, a bit similar to trackpad cursor behavior. Now, when you continually scroll small bits in rapid succession, it accelerates until your scrolling skips dosens of pages at once.

 

Is there any way to disable this behavior? (Although I'm guessing not)

  • captfred Level 7 Level 7 (26,225 points)
    Currently Being Moderated
    Jul 26, 2012 9:01 AM (in response to Joh T)

    There's a scroll slider in System Preferences > Accessiblity > Mouse and Trackpad on the left > Mouse options button.. 

     

    You might be able to fine tune a little.

  • sli92 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 27, 2012 4:36 AM (in response to Joh T)

    I'm fighting with exactly the same problem since I've upgraded to Mountain Lion. It's really annoying me! I hope there is a fix soon.

  • immistermaster Calculating status...
    Currently Being Moderated
    Jul 27, 2012 8:28 PM (in response to Joh T)

    Go to System Prefrences > Accesibility > Mouse and Trackpad > Trackpad Options and next to scrolling it will say: Scrolling "with inertia" click there and change it to "without inertia".

     

    Screen Shot 2012-07-27 at 11.25.35 PM.png What you have right now

     

     

    Screen Shot 2012-07-27 at 11.26.17 PM.png What you want

  • sli92 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 28, 2012 12:44 AM (in response to immistermaster)

    That hasn't solved the problem. Inertia has nothing to do with accelerated scrolling!

  • Trecorum Calculating status...
    Currently Being Moderated
    Jul 28, 2012 4:50 AM (in response to Joh T)

    I am having this issue as well. It is very annoying, small scrolls take me to the bottom of a page because of it!

  • sli92 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 28, 2012 4:57 AM (in response to Trecorum)

    I've already contacted the Apple support. It's probably a feature and if many people report this as annoying it will be fixed with the next update.

  • TheSmokeMonster Level 4 Level 4 (3,240 points)
    Currently Being Moderated
    Jul 28, 2012 4:59 AM (in response to Joh T)

    You can pump up your scroll speed so it is easier to sroll up and down a page (with inertia also turned on for a flick scroll, similar to iOS) :

     

    Screen Shot 2012-07-28 at 7.55.54 AM.png

    This is also in System Preferences>accessibility>mouse and trackpad>trackpad options or mouse options. after going there this screen should pop up.

     

    Other then these two methods, there is no way to set a momentous scrolling that increases with consecutive touches.

  • sli92 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 28, 2012 5:04 AM (in response to TheSmokeMonster)

    That's strange. I don't have the second option. But I use the magic mouse an no trackpad.

  • neuem Calculating status...
    Currently Being Moderated
    Jul 28, 2012 2:27 PM (in response to Joh T)

    This is driving me crazy, when reading long documents I slowly scroll down with my magic mouse using many small scroll movements. With accelerated scrolling these act cumulitively and suddenly my page starts scrollin go out of control unless I conciously stop scrolling for over a second. I don't understand why they bothered, I never had a problem scrolling long documents fast in Lion but now I have problems scrolling them slowly.

     

    Really wish Apple would give us hidden options to revert to the old behaviour when they make changes like this.

     

    They changed the mouse movement acceleration curve from SL to Lion and that still drives me crazy with no way to revert to the previous.

  • sli92 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 29, 2012 1:01 AM (in response to neuem)

    I'm now using the trial of Smart Scroll until Apple realeases a fix. Install only and the annoying scrolling acceleration is gone.

     

    http://www.marcmoini.com/sx_en.html

  • samt14 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jul 29, 2012 8:38 AM (in response to neuem)

    I agree, i hope they give people the option to revert back, I basically have to use the keyboard to scroll because it jumps multiple pages when using the magic mouse.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.