Skip navigation

Time Machine NOT backing up

359 Views 7 Replies Latest reply: Jul 26, 2012 6:08 PM by Pondini RSS
Jevastang Calculating status...
Currently Being Moderated
Jul 24, 2012 6:43 PM

Hello everybody,

 

I got an error message from my time machine back up and haven't been able to solve the problem. I got an error message when I tried to do my routine backups on one of the partions of my external. The error was along the lines of disk failed or needed to be repaired. So I went into disk utility and actully repaired the hard drive like it said it needed to and everything looked great. Went to do a back up and still failed. So I erased the harddrive completely reformatted it with 2 partitions. Set aside one for TM, went to set it up 20 mins in and the error message showed up. I have a copy of it that I will attach. I'm really just trying to scramble tonight to do backups so I can download Mountain Lion tommorrow. I did a partion TM back up on another drive and it worked just fine. I basically want to start from scratch and set up time machine and do a back up on this particular external (seagate goflex I believe USB 3). Help would be much apprciated!

 

Thanks.tm.png

MacBook Pro, Mac OS X (10.7.4)
  • etresoft Level 7 Level 7 (23,890 points)
    Currently Being Moderated
    Jul 24, 2012 7:41 PM (in response to Jevastang)

    Did you repair the Time Machine drive or your internal hard drive? I suggest doing both.

  • Linc Davis Level 10 Level 10 (107,650 points)
    Currently Being Moderated
    Jul 24, 2012 9:31 PM (in response to Jevastang)

    There's evidence on this site that GoFlex drives don't work well with Time Machine. I suggest you use something else.

  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    Jul 25, 2012 10:57 AM (in response to Jevastang)

    Not one of Apple's more informative messages.    Most likely, Time Machine is choking on a damaged/corrupted file.

     

    See #C3 in Time Machine - Troubleshooting.

  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    Jul 26, 2012 6:08 PM (in response to Jevastang)

    Sounds like the disk is on it's last legs. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.