1 Reply Latest reply: Jul 27, 2012 10:16 AM by Courcoul
PeterJuulKristensen Level 1 Level 1 (0 points)

When I recently did a fresh install of Lion, the last thing I did in Snow Leopard was a disc image of the system drive. That way, I thought I was able to go back and pick out stuff that I forgot to backup/transfer to Lion.

 

But now I can't open the file. It's a 365GB file and the error I am presented with is something like: (translatin from Danish):

 

"No archive systems can be activated".

 

Skærmbillede 2012-07-27 kl. 18.38.41.png

 

In the beginning I thought it was because I try to open the fairly large image on the drive that did not have any more space, but I have now tried on a completely empty 3TB usb drive with the same result.

 

Can anybody in here help?


Mac Pro (Early 2009), Mac OS X (10.7.4), 14 GB RAM
  • 1. Re: Problem opening a large dmg
    Courcoul Level 6 Level 6 (11,470 points)

    That means the file is damaged and can't be used.

     

    One way to accomplish this is by copying to a USB flashdrive formatted in Fat32 format. Any file over 4GB will get inevitably munged.

     

    Since I take it that this is not the case and wherever the humongous image has visited has been in Apple Extended (aka HFS+) or even ExFAT format. In that case either the imaging process failed and the file was damaged from the start, else got corrupted along the way.

     

    Really don't know if someone makes a DMG file repair utility or at least a means of extracting whatever can be salvaged.