Skip navigation

my 876mhz dual proccessor powermac g4 with 1gb of ram will not let me install leopard it says in wont install on this computer why?? help me!!!!

265 Views 1 Reply Latest reply: Jul 27, 2012 10:38 AM by Allan Jones RSS
BradyCoysh Calculating status...
Currently Being Moderated
Jul 27, 2012 9:46 AM

hi.

 

i have recently bought a powermac g4 as a little project, it has 2x 876mhz processors (its the MDD one) it has 1gb of ram and a 250gb hard drive.

 

my problem it that when i put the installer disc in and click restart to bring up the installer it will restrad and on boot up eject the dvd and boot back into tiger. ive also tried holding alt and booting straight from the dvd which resulted in booting into the installer and coming up with "this cannot be installed on this computer".

 

according to everymac.com this model will support os up to 10.5.8 and leopard is 10.5.6 so why wont this let me!

 

i read all the install instructions and it says, at-least a 876mhx processor which i have 2 and at-least 512mb of ram and i have double that and 9gb of free space and i havea 250gb hard drive.

 

please can some on tell me where im going wrong and what i need to do!!!!

 

thank you.

PowerMac, Mac OS X (10.5.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.