Skip navigation

iMovie 11 - Set clip duration (totally goofy)

6465 Views 6 Replies Latest reply: Mar 13, 2014 4:01 PM by Heiko 16 RSS
jeetjw Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 27, 2012 3:53 AM

I have 120 photos that I want to set at 1.5 s duration each. Cross dissolve is about 0.14 s.

 

When I input a clip duration (like 1.5 or 1.50 or 1.5s or 1.50s or 1:5 or 1:5s (I've tried every combination)) iMovie will set all clip durations to some totally goofy time like 1.28 or 4.33 or 12, etc.

 

I can't find any rhyme or reason for the random numbers that are coming up. And it never sets the clips to any where close to where I want.

 

I'm using OS 10.6.8 on a MBP with 2 GB ram.

 

Any ideas?

 

Thanks!

MacBook Pro, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.