3 Replies Latest reply: Jul 28, 2012 9:21 AM by BDAqua
helene kahn Level 1 Level 1 (0 points)

I WANT TO RUN PARALLELS 7 AND WINDOWS 7 ON MY MAC AIR OSX VERSION 10.5.8.  THE TEST VERSION OF PARALLELS INSTALLED AND SO DID THE WINDOWS PROGRAM THAT I BOUGHT.  I AM TRYING TO INSTALL THE PARALLELS PROGRAM THAT I JUST PURCHASED AND IT WON'T INSTALL.  I RECEIVE THE MESSAGE THAT I NEED TO RUN THE PREUPGRADE SCRIPT FOR PARALLELS HYPERVISOR.

 

I CAN'T FIND SUCH AN UPGRADE.

 

IS THE REASON MY PARALLES WON'T INSTALL IS BECAUSE I AM USING THE OS 10.5.8?


MacBook Air, Mac OS X (10.5.8)