1 2 3 Previous Next 1,221 Replies Latest reply: May 21, 2014 6:52 AM by gkmach1ne Branched to a new discussion.
tttxx Level 1 Level 1 (10 points)

Dear community,

 

after having installed OSX Mountain Lion my sound startet stuttering whenever there is rapid movement on my screen.

This includes e.g. window movement, scrolling through image loaded websites or video playback (flash player, quicktime).

A restart didn't help. I'm using stereo output, not digital.

 

I have connected a second monitor but the problem persists after disconnecting it. Movement on the second monitor also causes the sound to stutter.

My GPU Diode temperature is at 85°C (there is some bug that keeps the GPU under load while a second monitor is connected AFAIK), but I guess it was the same under Snow Leopard.

 

In Snow Leopard the sound output was always perfect even under heavy load or heavy HDD I/O.

 

Any ideas?


iMac (27-inch Mid 2011), OS X Mountain Lion
  • 1. Re: Sound stuttering after Mountain Lion install
    chilblane Level 1 Level 1 (5 points)

    I am also having this issue as well.

     

    I opened Activity Monitor and noticed that during the stuttering, coreaudiod jumps in CPU usage, often past 5%. I have also noticed graphics lag when this occurs if I'm doing something like watching full-screen video or gaming.

     

    I'm currently experiencing this on mid 2011 iMac 27" as well as a 24" iMac 2009 model I use at work.

  • 2. Re: Sound stuttering after Mountain Lion install
    tttxx Level 1 Level 1 (10 points)

    Same here - CPU usage past 10% during the stuttering.

  • 3. Re: Sound stuttering after Mountain Lion install
    dcollett.seattle Level 1 Level 1 (5 points)

    Same here. I replied to the same problem in another post, but the thread was dropped.

     

    Anyone else having this same or similar problem? If so, please let us know what you've tried to solve it!

     

    Here are the steps I've tried so far. All of these have failed. I have restarted after each of these.

     

    1. creating a new user (therefore, it is NOT my user settings)

     

    2. removing ALL ~/Library/Preferences

     

    3. opening & checking sound prefs

     

    4. shutting down and restarting (several times). This sometimes helps, but only temporarily.

     

    5. removing/reinstalling Flash; removing and NOT reinstalling Flash (so, Flash isn't the problem)

     

    6. tried Safari, Chrome, Firefox - problem is with all browers

     

    7. tried Netflix streaming - same problem 5, 10, or 15 minutes into a movie; reinstalled Silverlight

    (so, because of #5, 6, and 7, it is not tied to a browser, Flash, or Silverlight)

     

    8. tried different settings in Audio/MIDI Setup; makes no difference

     

    9. removed all files from all Internet Plug-ins folders that were dated prior to July 25, 2012 (the date I installed ML)

     

    10. removed all files from: hard drive/Library/PreferencePanes (and also Quicktime, Spotlight) that were dated prior to July 25.

     

    11. ditto for those folders in my user Library

     

    12. ran Cocktail, Disk Utility (Repair Permissions & Repair Disk), fsck

     

    13. zapped PRAM

     

    14. started in Safe Mode

     

    There were other things I tried, but I've forgotten some of them.

     

    -----

     

    Anyone else tried something? Suggestions where to go from here?

     

    David

  • 4. Re: Sound stuttering after Mountain Lion install
    Alley_Cat Level 6 Level 6 (17,040 points)

    No idea on a fix, but i think you should send some feedback to Apple here:

     

    http://www.apple.com/feedback/macosx.html

     

    AC

  • 5. Re: Sound stuttering after Mountain Lion install
    dcollett.seattle Level 1 Level 1 (5 points)

    Hi, Alley_Cat.

     

    Thanks. I just posted the same, long explanation of my test results and a strong plea for a fix to Apple at the address you posted.

     

    However, in the weeks or months that it may take Apple to track down and fix this problem (if ever), I'm hoping that the very helpful and intelligent members of this community can offer help on other things that could cause this problem.

     

    None of us wants to sit back with limited or no sound for weeks or months hoping Apple will offer a fix.

     

    David

  • 6. Re: Sound stuttering after Mountain Lion install
    Alley_Cat Level 6 Level 6 (17,040 points)

    dcollett.seattle wrote:

     

    Hi, Alley_Cat.

     

    None of us want to sit back with limited or no sound for weeks or months hoping Apple will offer a fix.

     

    Quite right, though if there's a bug it ultimately needs a fix rather than a workaround - remember Apple techs won't read the forum and such issues will not necessarily get through to them without reports from users.

     

    This issue would bug me.

     

    Might be worth seeing if those affected have any common apps/plugins/hardware that are not installeed by default on your machines.

     

    AC

  • 7. Re: Sound stuttering after Mountain Lion install
    dcollett.seattle Level 1 Level 1 (5 points)

    Hi, AC. I agree.

     

    It's interesting (but very frustrating) that Safe Mode and a new user don't solve this issue.

     

    I have no mods to my iMac (only a year old).

     

    David

  • 8. Re: Sound stuttering after Mountain Lion install
    Alley_Cat Level 6 Level 6 (17,040 points)

    Good luck with a solution.

     

    AC

  • 9. Re: Sound stuttering after Mountain Lion install
    tttxx Level 1 Level 1 (10 points)

    Do you use 3rd party RAM?

  • 10. Re: Sound stuttering after Mountain Lion install
    sixfour Level 1 Level 1 (0 points)

    I have the same problem and have created a thread about it.

     

    Basically I have  tried with a clean OS install, the problem is still there. I am wondering whether it is with the Transcend Micron rams I have on my iMac. But I am not gonna uninstall them, I have rolled back to Lion again until Apple solves it.

     

    https://discussions.apple.com/message/19047449#19047449

  • 11. Re: Sound stuttering after Mountain Lion install
    dcollett.seattle Level 1 Level 1 (5 points)

    tttxx, thanks for your suggestion.

     

    However, I do not have 3rd party RAM. I've also checked RAM.

     

    I DID make a major breakthrough in terms of what I think it is, however.

     

    I would love to hear ideas about this...

     

    As per my lengthy post above (July 28, 11:18pm), I had tried everything I could think of.

     

    This morning, I erased an external drive (actually, a partition on an external drive), then installed Mountain Lion on it.

     

    I booted from that virgin copy of ML, and SURPRISE! The video and audio worked perfectly. I played a DVD at full screen for over 6 hours. Not once did it have a video or audio glitch, nor did my iMac slow down a bit or hiccup.

     

    Because I already had tried creating a new user and had the same problems, doesn't this imply (or at least strongly suggest) that it is NOT Mountain Lion, but instead some files in the System that are NOT user files?

     

    *** Here's a question for the experts in this forum: ***

     

    What folders / files that are NOT user specific are there that could be causing this problem?

     

    In other words, I know that Mountain Lion on a fresh, external drive is NOT the problem.

     

    I know that creating a new user account had the same problems, so it is NOT my user files.

     

    Therefore, it's something that a "virgin" ML installation doesn't have that is not in my user files.

     

    Can you suggest what these items/folders might be?

     

    I'd love to start ripping stuff out (temporarily, of course) to track this issue down.

     

    Thanks. Hope some of you can offer suggestions!

     

    David

  • 12. Re: Sound stuttering after Mountain Lion install
    sixfour Level 1 Level 1 (0 points)

    There is a guy over in the Macrumors fixed the problem with the latest ML update. I haven't tested it out myself as I have rolled back to Lion.

     

    Do you mind to test it and advice if it is the solution we needed.

     

    thanks

  • 13. Re: Sound stuttering after Mountain Lion install
    dcollett.seattle Level 1 Level 1 (5 points)

    Hi, sixfour.

     

    Can you please give us the link for that post on Macrumors?

     

    Also, what ML update? Software update shows no updates.

     

    Thanks.

     

    David

  • 14. Re: Sound stuttering after Mountain Lion install
    Ivan Clarke1 Level 2 Level 2 (315 points)

    please provide a link for this

    sixfour wrote:

     

    There is a guy over in the Macrumors fixed the problem with the latest ML update. I haven't tested it out myself as I have rolled back to Lion.

     

    Do you mind to test it and advice if it is the solution we needed.

     

    thanks

1 2 3 Previous Next