Skip navigation

Cannot connect to AirPlay any more (AirPort Express)

30071 Views 42 Replies Latest reply: Mar 23, 2014 11:05 PM by skidemn RSS
1 2 3 Previous Next
Rudolfensis Level 1 Level 1 (45 points)
Currently Being Moderated
Jul 28, 2012 12:45 PM

I have been using AirPlay with my old AirPort Express for a few months without any problems.

 

After the recent iTunes update (I believe), it no longer works.

 

It shows this message for a long time:

 

Screen Shot 2012-07-28 at 20.30.22.pngConnecting to "AirPort"...

 

And then this:

 

Screen Shot 2012-07-28 at 20.34.19.pngAn unknown error (-15006) occurred while connecting to the AirPlay device “AirPort”.

 

 

After that, the option to play from the AirPlay speakers disappears in iTunes:

 

Screen Shot 2012-07-28 at 20.34.51.png

And I can no longer access the AirPort Extress via the AirPort Utility (5.6):

 

Screen Shot 2012-07-28 at 20.43.51.png

 

 

I have tried disconnecting the AirPort from the power, resetting it twice, and restarting my Mac.

 

What else can I try?

 

(I am running the latest Lion on my MacBook Pro.)

MacBook Pro, Mac OS X (10.7.2), 2.4GHz Core i7, SSD, Hi-Res Glossy
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.