4 Replies Latest reply: Jul 28, 2012 8:06 PM by planb77
vowowee Level 1 Level 1 (0 points)

i have and ipod nano and i cat turn the voiceover off. ive gone to settings, then general, but there was no option for accessibility. can anyone help?