Skip navigation

notifications

1528 Views 21 Replies Latest reply: Apr 29, 2013 3:56 AM by Arc676 RSS
1 2 Previous Next
sregener Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 27, 2012 12:17 PM

Im not seeing my imessages and emails in notifications

  • Therabyte Level 4 Level 4 (1,070 points)
    Currently Being Moderated
    Jul 27, 2012 12:20 PM (in response to sregener)

    Check the Notifications preference pane and see if they're enabled.

  • faltobelli Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 27, 2012 12:27 PM (in response to sregener)

    Same problem here. I can 'Click to Tweet' and then get a dark box. But, I cannot see the text that I enter. When I double tap the box and select 'share' from the menu that pops up, it reads 'No Service'.

     

    I'm certain it's a simple thing, but it has me stumped.

  • Golddragon214 Calculating status...
    Currently Being Moderated
    Jul 27, 2012 1:17 PM (in response to sregener)

    I am having the same problem. Mail Notifications are set to "Inbox Only", and in Notification Center, System Preferances, I have it set to "Alerts" but do not recieve any notifications for "Mail" at all.

  • Farlei Calculating status...
    Currently Being Moderated
    Jul 27, 2012 1:39 PM (in response to sregener)

    i have the same problem

     

    i do not recieve email notifications

     

    already setup it in Notifications preference pane and Mail.app

  • ElzoRillo Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 27, 2012 2:09 PM (in response to sregener)

    I did not get my mail notifications either no matter what I did, but I did a ReStart and it works fine now.

  • jhiga Calculating status...
    Currently Being Moderated
    Jul 27, 2012 2:13 PM (in response to sregener)

    same here, my mail is set to new message notification all mailboxes but I do not get notifications. Also the 2 finger swipe does not open the notification center.

  • Tom in London Level 4 Level 4 (1,570 points)
    Currently Being Moderated
    Jul 27, 2012 2:29 PM (in response to jhiga)

    I don't like notifications and would just prefer to get rid of that pesky icon. Hopefully a future version of Mountain Tweaks may make this possible. But since it's there, I've set Mail to give me notifications. But it isn't giving me any. So the whole notifications thing is about as useful to me as a chocolate teapot.

     

    Anyone got a fix yet?

  • faltobelli Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 27, 2012 2:51 PM (in response to Tom in London)

    I confess I was excited about twitter notifications, but much less so after 2 fruitless hours on it.

     

    Mail is working for me. You need the Mail app running in order for notifications to work.

  • Tom in London Level 4 Level 4 (1,570 points)
    Currently Being Moderated
    Jul 27, 2012 2:59 PM (in response to faltobelli)

    faltobelli wrote:

     

     

    Mail is working for me. You need the Mail app running in order for notifications to work.

     

    Well - Mail was running but I received no notification of your post (I receive emails every time someone posts here).

     

    What are you doing right that I'm doing wrong?

  • jhiga Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 27, 2012 3:06 PM (in response to Tom in London)

    I did what a couple people suggested here, open sys pref > icloud and uncheck everything wait a minute and reclick everthing, then restart. After I did these 2 things I began recieving notifications.

  • Tom in London Level 4 Level 4 (1,570 points)
    Currently Being Moderated
    Jul 27, 2012 3:09 PM (in response to jhiga)

    No good for me - I haven't even signed up for iCloud and don't want to. And anyway, for email notifications I use the much better Dockstar, which is a brilliant little tweak that works fine in ML. I don't need Apple to give me any other notifications of anything ! I just want that icon to begone !

  • faltobelli Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 27, 2012 3:10 PM (in response to Tom in London)

    Be certain it's dumb luck on my part. Try removing the Mail from Notifications and re-add.

     

    1. System Preferences -> Notifications

     

    2. Highlight Mail then un-check 'Show in Notification Center'.

     

    3. Mail is now at the bottom of the list, under 'Not in Notification Center'. Now try re-checking 'Show in Notification Center'.

     

    I think this is what ultimately worked the magic for me, although it didn't help twitter.

  • Golddragon214 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 27, 2012 6:56 PM (in response to jhiga)

    I tried this and I have notifications in Mail. I also tried fltobelli's solution so, either one or the other did it for me. Thanks guys.

  • Scott Simon1 Level 2 Level 2 (375 points)
    Currently Being Moderated
    Jul 29, 2012 8:25 AM (in response to Golddragon214)

    To receive notifications, mail has to be in the BG, in another desktop, or have its window closed.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.