Skip navigation

iCal notification from shared calendars

28494 Views 64 Replies Latest reply: Sep 18, 2013 6:04 AM by Jamy RSS
1 2 3 ... 5 Previous Next
jakudo Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 29, 2012 10:28 AM

Hello,

 

I'm using iCal for sharing my work calendar with my wife. Every time, when I chage something in my calendar, my wife gets notification in her iCal

Screen Shot 2012-07-29 at 19.24.43 .png

It would be ok with just one event. However, I'm working shifts (hopefully that's correct expresion ) and every month I add about 20 events, so my wife gets 20 notifications with the button "OK". In OS X Lion, the calendar just changed and that was all. In Mountain Lion it shows you notification about everything. Can I turn it off somehow?

 

Thanks

MacBook Pro, OS X Mountain Lion
  • sandrift Level 2 Level 2 (395 points)
    Currently Being Moderated
    Jul 29, 2012 11:24 AM (in response to jakudo)

    Hi,

     

    In Calendar, go to Calendar > Preferences...

     

    On the "Alerts" tab, check the boxes at the bottom of the window, which are labeled "Turn off shared calendar messages in Notification Center" and "Turn off invitation messages in Notification Center".

     

    Hope this helps.

  • sandrift Level 2 Level 2 (395 points)
    Currently Being Moderated
    Jul 29, 2012 11:37 AM (in response to jakudo)

    My apologies, I did misread your message.

     

    Go to View > Show Calendar List.  Right-click on the shared calendar and choose "Get Info" from the pop-up menu.  Check "Ignore alerts" and see if that solves your problem.

  • sandrift Level 2 Level 2 (395 points)
    Currently Being Moderated
    Jul 29, 2012 11:55 AM (in response to jakudo)

    Ooookay.  Well, have you also tried deleting and re-subscribing to those calendars (quit Calendar in between)?  Or blown away the preferences file? 

     

    Are both of you using Mountain Lion?  You referred to "iCal" not "Calendar", which may have just been an accident, but maybe there's some hitch if you're not both using ML... clearly I've gone to guessing.  Sorry I don't have an answer for you afterall.

  • sandrift Level 2 Level 2 (395 points)
    Currently Being Moderated
    Jul 29, 2012 12:34 PM (in response to jakudo)

    I'm not optimistic about the preferences file solving this problem, but the preferences folder lives in your Library folder (~/Library).  You can get to it by opening a Finder window, then in the Menu bar, choose "Go > Library" while holding the option key.  The Finder window should now show your user Library folder.  Go to the Preferences folder and find the file com.apple.CalendarAgent.plist and delete it.

     

    Disclaimer: Although deleting preferences files is usually harmless, please make sure you have backed up your computer before you do this, as I'm not responsible if doing so causes problems. 

     

    If none of this works, you could send feedback to Apple here:

     

    http://www.apple.com/feedback/ical.html (ironically, still labeled iCal)

     

    or here:

     

    http://www.apple.com/feedback/icloud.html

     

    or both!

  • Eddie Lovelock Calculating status...
    Currently Being Moderated
    Jul 29, 2012 12:55 PM (in response to jakudo)

    I am having the exact same problem. Anyone figure this one out, let me know.

  • Jeremy Angoff Calculating status...
    Currently Being Moderated
    Jul 31, 2012 11:20 AM (in response to jakudo)

    I'm having the same problem here: My colleagues and I share our calendars using iCloud and every time we update our events we get inundated with alerts. I'd LOVE to disable this new "feature."

  • cwliew Calculating status...
    Currently Being Moderated
    Aug 5, 2012 12:41 AM (in response to Jeremy Angoff)

    I am having the exact same problem. I can't work out how to turn it off. I've looked in preferences, as well as right clicking on the calendar itself.

     

    My girlfriend uses Lion, with ical and I am on ML with calendar. I turned off the notifications which affects notification centre, but not the invitation portion.

     

    I can't seem to find any resource on the web which deals with this problem either. I will keep trying and report back if I can work it out.

  • madruy Calculating status...
    Currently Being Moderated
    Aug 6, 2012 9:18 PM (in response to cwliew)

    Would love to hear of a solution - it is driving my wife crazy - Is anyone from Apple monitoring this thread?

  • madruy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 7, 2012 7:09 AM (in response to madruy)

    Just got off the phone with Apple Support -

     

    The suggestion was go into System Preferences_Notifications_Calendar and set Alert style to None, then RESTART computer.

     

    Have asked wife to do this to see if she stops getting the "notification" in her Calendar -

     

    I have restarted, I am waiting for wife to add an event to her calendar - (she is away from her computer, and I am at the office)

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.