Previous 1 2 3 Next 152 Replies Latest reply: Jan 3, 2014 1:34 PM by alexander3k
sirhyll Level 1 (0 points)

Hi,

Here is the situation, I have a MBP 3,1 Core 2 Duo 2,4Ghz.

I've upgraded from 10.7 to 10.8, and now, when I'm trying to use time machine on my time capsule (last gen), or airplay on my airport express (802.11n) the transmission speed drops from 160/200 to 6/13. (As you can see on the screenshots below. First image, without any of these two features  / Second image, with time machine trying to find the time capsule drive  /  Third image, with airplay activate)

 

The time machine don't manage to find the time capsule drive and failed.

Airplay works for 3 seconds and stops. I've tryed airplay with itunes (the old way) and quicktime with the new airplay option, both stops after 3/4 seconds..

 

1.jpg3.jpg2.jpg

 

 

 

 

I made my 30Go time machine backup with an ethernet cable, it worked ok.

I still use my airport express with my iPhone without any problem.

And all other internet usages are working correctly, I can even acces to my data on the time capsule and copy files from with no problem, without this "transmission speed drop" situation.

 

 

I have 3 differents wifi signals in my (large) flat:

The time capsule broadcasts 2 different wi-fi n on 2,4ghz and 5ghz

and another Asus router broadcasts wi-fi b/g on 2.4ghz

I've tried the 3 different connections, all have the same "transmission speed drop" issue with airplay and time machine, and these two features don't work anymore.

 

And of course, I never had this situation with Lion..

 

Any solution, or is there definitely a bug with mountain lion handling my wi-fi card: AirPort Extreme  (0x168C, 0x87)

I already reseted the PRAM and NVRAM; and did an onyx maintenance nothing changed...

 

 

Any help appreciate,

Thx

  • sirhyll Level 1 (0 points)

    I forgot to mention that immediately after I stop airplay or time machine, the transmission speed immediately goes back to normal speed...     So, I just can't use these two features

  • TKBed Level 1 (10 points)

    I can confirm this bug. I have exactly the same configuration as you.

    Transmit rate drops to 6 when trying to use a time machine. It took 15 minutes to find a backup on a time capsule and another 45 minute s to backup 2.4Mb. Backup works great over the ethernet.

    In addition there is no way to disconnect mounted backup and shut down MAC properly (only switch turn on/off works)

    I do not have any solution and already sent a feedback to apple.

  • sirhyll Level 1 (0 points)

    Yep

    I think we can only wait for an update from apple...

     

    I tried to reinstall mountain lion a second time, I just lost one hour, problem is still there.

  • TKBed Level 1 (10 points)

    Please report this bug to Apple.

  • sirhyll Level 1 (0 points)

    yep

    it's already done....

  • Therabyte Level 4 (1,070 points)

    Features like Airplay Mirroring and AirDrop use high priority computer-to-computer wifi connections, eating up most of the available bandwith. That must be the reason you see a low bandwidth connection to the router when one of those features is active.

     

    I don't know about Time Machine though.

  • sirhyll Level 1 (0 points)

    Thanks

    Ok high priority seems logical. (by the way it is just the sound by airplay which is not a high priority if I remember correctly...)

    But everything looks like if it was keeping most of the bandwith for these softwares, but doesn't allow these software to use it.

    For example, I have a 200 speed transmission, I start airplay, I can hear the music, but the speed transmission drops in 3/4sec to 6, and the music stops. I go back to my internal speakers and in 2sec the transmission speed is back to 200....

  • Therabyte Level 4 (1,070 points)

    I think you're right. It does not make sense.

  • Gunny Sack Level 1 (40 points)

    Yup, looks like a bug. I can confirm this on my MacBook Pro (mid 2007) backing up via WiFi to an external drive connected to a Mac Mini running SL Server. If I connect via ethernet, the backup is fast (although not as fast as it was when runnign 10.6.x), but as soon as I switch to WiFi, the backup slows to a crawl.

     

    All the other usual Time Machine troubleshooting methods have failed.

  • Gunny Sack Level 1 (40 points)

    I wanted to see if the TM network problem was related to my install-in-place Mountain Lion upgrade, so I clean-installed Mountain Lion on an empty partition and tried to enable Time Machine backups to a freshly formatted USB HD attached to my Mac Mini running Snow Leopard server.

     

    The result? Complete failure. Time Machine can't even create the sparse bundle. Fails with error 60. If I boot from my Snow Leopard client and enable Time Machine on the empty USB drive, it works.

     

    I'm seeing complaints over at Macintouch.com about network backups over WiFi to Time Capsules not working or acting very flaky.

     

    Guess we're going to have to wait for a fix from Apple. Hopefully it comes soon. In the meantime, I'll rely on Crashplan and SuperDuper.

  • sirhyll Level 1 (0 points)

    Definitely a bug on at least 2007 computers. I've just finished a migration from my MBP C2D 2007 to the new retina MBP. And none of theses issues appeared.

     

    - Airplay is streaming without any problems.

    - Time machine is backing up to time capsule at high speed.

    - And there's not this drop in wifi transmission speed.

     

    So it is not related to the time capsule, the network, or whatever else... It is definitely related to how Mountain Lion deals with airport cards of 2007 computers.

     

    We can only wait for an update on these computers

  • Gunny Sack Level 1 (40 points)

    Interesting that it might be limited to 2007 computers. I haven't noticed any problems with Airplay or wireless filesharing with my MBPro (mid-2007). Only with Time Machine over wifi.

  • sirhyll Level 1 (0 points)

    Wireless filesharing works without problem, but could you check you wifi speed transmission when you use airplay?

  • Gunny Sack Level 1 (40 points)

    You're right. I tried Airplay again (hadn't used it really since installing ML). It ran perfectly for a couple of minutes and then the transmission rate just plummeted to 6 and the stream died.

     

    How long was Mountain Lion in beta? And somehow they missed this? Shoddy work on Apple's part. I hope they actually fix this.

Previous 1 2 3 Next